locked
F# 2.0 (Migrated from community.research.microsoft.com) RRS feed

  • Question

  • Philipp Hennig posted on 05-11-2010 11:21 AM

    Hello Infer.NET team,

    As you will know, F# 2.0 was released very recently, in combination with Visual Studio 2010. As a result, the current F# compiler refuses to use the FSharpWrapper.dll provided on the infer.NET homepage (which was compiled with the all but identical F# 1.9.7.8).

    Are you planning to release an update to FSharpWrapper.dll in the near future?

    At any rate, thanks for your work. The few examples that I got to work without the wrapper already got me very keen to include infer.NET in my own work. 

    Friday, June 3, 2011 5:42 PM

Answers

  • jwinn replied on 06-06-2010 4:37 AM

    Thanks for the feedback Philipp.  We'll be fixing this F#-related issue in the next release, due sometime over the summer.

    Friday, June 3, 2011 5:42 PM

All replies

  • Philipp Hennig replied on 05-12-2010 2:56 AM

    Silly me! I forgot that I've got the source code for the wrapper right here in front of me. 

    Okay, I'll stand in a corner for a while and think about the meaning of the word "open source" :-)

    Once again, thanks for providing all this to the community!

    Philipp

    Friday, June 3, 2011 5:42 PM
  • jwinn replied on 06-06-2010 4:37 AM

    Thanks for the feedback Philipp.  We'll be fixing this F#-related issue in the next release, due sometime over the summer.

    Friday, June 3, 2011 5:42 PM