locked
Levono T61 preinstalled Vista Home Premium Activation/Validation Issue RRS feed

  • Question

  • Before I post this thread, I've searched and tried most of the solution found on this forum. The situation I face seems to be difference from others because whenever I run slui.exe either followed by 3 or 4, it only shows a window saying that "this copy of Windows is not genuine", the only thing I can click is "Go online and resolve now". I've never seen an activation window with phone active option since the problem occurs. The windows is a preinstalled home premium on a Lenovo T61 which I purchased 1 year ago, the validation problem occurs yesterday when I got message saying my office is not genuine(only a pop-up when I open a word file, then everything is fine) and I went to microsoft website to validate--the whole system is now unusable.

    here is the diagnosed result:

    ----------------------------------------------------------------------------

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-7HXHH-TQ9XM-7RKH8
    Windows Product Key Hash: uKkQADjGieaYlbNl4rxfKQZfAx8=
    Windows Product ID: 89578-OEM-7410153-83354
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {E1B9525E-8886-4C3C-A550-5C7E71C9CC2D}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: N/A, hr = 0x800b0100
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: Yes
    Version: 1.9.9.1
    WgaTray.exe Signed By: N/A, hr = 0x800b0100
    WgaLogon.dll Signed By: N/A, hr = 0x800b0100

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
    Microsoft Office Visio Professional 2003 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E1B9525E-8886-4C3C-A550-5C7E71C9CC2D}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-7RKH8</PKey><PID>89578-OEM-7410153-83354</PID><PIDType>8</PIDType><SID>S-1-5-21-1662450986-4227963804-133049021</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>6465CTO</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>7LETC1WW (2.21 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20080701000000.000000+000</Date></BIOS><HWID>83333507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-7L   </OEMTableID></OEM><GANotification><File Name="WgaTray.exe" Version="1.9.9.1"/><File Name="WgaLogon.dll" Version="1.9.9.1"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57538</Pid><PidType>14</PidType></Product><Product GUID="{90510804-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2003</Name><Ver>11</Ver><Val>5EA9C3672EB0500</Val><Hash>GZD+9sfb5ecL3RxyV4F75a86u2M=</Hash><Pid>73814-640-0000106-55238</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/><App Id="51" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    N/A, hr = 0x80070718

    HWID Data-->
    HWID Hash Current: QAAAAAIABgABAAIAAgABAAAAAwABAAEAJJQE/hEdFT+AhbBULgganwAtRoPO6BJt9nDy9Hf2RgYc2wzYrFZGyg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            LENOVO        TP-7L  
      FACP            LENOVO        TP-7L  
      HPET            LENOVO        TP-7L  
      BOOT            LENOVO        TP-7L  
      MCFG            LENOVO        TP-7L  
      SSDT            LENOVO        TP-7L  
      ECDT            LENOVO        TP-7L  
      TCPA            LENOVO        TP-7L  
      SLIC            LENOVO        TP-7L  
      ASF!            LENOVO        TP-7L  
      SSDT            LENOVO        TP-7L  
      SSDT            LENOVO        TP-7L  
      SSDT            LENOVO        TP-7L  
      SSDT            LENOVO        TP-7L  



    ----------------------------------------------------------------------------


    Please don't copy & paste the solution posted in other thread, I've already tried them, the difference I have now is:
    1. when starting up vista their is NO dialoge box for me to select "reduced functionality"
    2. I cannot get a activation window for phone activation.


    I typed in the product key on my machine(as shown in diagnostic: Windows Product Key: *****-*****-7HXHH-TQ9XM-7RKH8) the first time this problem occurs, however it said it is a wrong key. After a few tries the option of typing in product key disappears as well.

    Any comments are appreciated. Thanks in advance.
    Tuesday, September 22, 2009 3:18 AM

Answers

  • No reply from original poster.

    Closing thread as Answered.

    Darin MS
    • Marked as answer by Darin Smith MS Thursday, October 15, 2009 6:11 PM
    Thursday, October 15, 2009 6:11 PM

All replies

  • OK, now I am able to activate with phone (with activate later option)

    But still, I got the message saying that this copy is not genuine.

    This problem is troubling me for 2 days, hope the tech support could help me out.
    Tuesday, September 22, 2009 3:32 AM
  • Hello MetalMASK,

      If I understand correctly, you have Activated by Phone but still receive the Non-Genuine message.

      From your original Diagnostic Report, the only problem I saw was that you needed to Activate and because you are using a OEM Copy of Vista (Vista that comes pre-installed on a computer) the Activation would need to be by phone.


      So, at this point I will need to see a new Diagnostic Report (one that was generated after the Activation by Phone)

    Thank you,
    Darin MS

    Tuesday, September 22, 2009 8:38 PM
  • No reply from original poster.

    Closing thread as Answered.

    Darin MS
    • Marked as answer by Darin Smith MS Thursday, October 15, 2009 6:11 PM
    Thursday, October 15, 2009 6:11 PM