locked
how to install Live Mesh remote desktop enhancements ? "I" icon not showing up in notifier RRS feed

  • Question

  • I installed Mesh successfully on two Vista 32 SP1 Pc's, but "i" icon does not show up, and so I cannot install the remote desktop enhancements  . Why ? And what should I do to install them ?

    Thanks in advance

    Friday, June 27, 2008 11:35 AM

Answers

  • Hi Paul,

    You will only be presented with an option to install the Remote Desktop Enhancements under certain conditions with Vista.  If your computers are running XP, we install automatically.  If your computers are running Vista, did you receive a UAC prompt when installing?  If so, the Remote Desktop Enhancements should have been installed already, unless you unchecked the checkbox.  Most importantly, perhaps, are you able to open remote connections from one of your devices to another?

    I hope that helps,

    Ben.

    • Marked as answer by Oliviermar Wednesday, July 16, 2008 4:50 AM
    Thursday, July 3, 2008 6:33 PM

All replies

  • Hi,

    If you send your Live Mesh logs to lmprev@microsoft.com, and describe the problem you're having, we can take a look.  Instructions for collecting logs are at the top of the forums.

    Thanks,

    Ben.
    • Marked as answer by Ben [Live Mesh] Friday, June 27, 2008 9:43 PM
    • Unmarked as answer by Oliviermar Wednesday, July 16, 2008 4:50 AM
    Friday, June 27, 2008 9:43 PM
  • I installed Live Mesh on 7 different devices and not one of them has the option to install the remote desktop enhancements.  I just don't even see it as an option anywhere.  Where should this option be located?

    Also I read on another post that the latest version automatically installed the remote enhancements....  Is that the reason I don't get the option?

    -Paul
    Thursday, July 3, 2008 12:53 AM
  • Hi Paul,

    You will only be presented with an option to install the Remote Desktop Enhancements under certain conditions with Vista.  If your computers are running XP, we install automatically.  If your computers are running Vista, did you receive a UAC prompt when installing?  If so, the Remote Desktop Enhancements should have been installed already, unless you unchecked the checkbox.  Most importantly, perhaps, are you able to open remote connections from one of your devices to another?

    I hope that helps,

    Ben.

    • Marked as answer by Oliviermar Wednesday, July 16, 2008 4:50 AM
    Thursday, July 3, 2008 6:33 PM
  • Ben,
    I have UAC set to "silent" mode, so I did not recieve a prompt, but in silent mode it doesn't prompt.....

    I can and do use the remote desktop piece of mesh all the time between many of my PC's.  It is amazing.

    So from your comments, I think it installed automatically when I installed Mesh.  I do have a Live Mesh Mirror Driver in my device manager, also.

    Thanks for the response.  Loving Mesh.  :)
    -Paul
    Friday, July 4, 2008 12:58 AM
  • I installed live mesh software on windows xp, but it still alert that remote desktop enhancements are not available when I click the device on mesh.com page.
    Friday, July 18, 2008 2:54 PM
  • Hi Qiao Lian,

    Please submit a bug report with your logs attached so that we can take a look.  Instructions for collecting logs and submitting a bug are in an Announcement at the top of the forums.

    Thanks,

    Ben.
    Friday, July 18, 2008 8:02 PM
  • I have reinstalled the mesh client, and the problem disappeared.

    The difference of my reinstallation is that I turned off an anti-spyware program, which may prevent some programs from auto starting or accessing network.

    Tuesday, July 22, 2008 12:44 AM