none
Can't login - get error c004d401

    Question

  • We had a power outage yesterday and my wife's Vista box won't allow a login due to the 0xC004D401 issue. This PC has been running fine for years (had to re-install a time or two) and the last thing installed was bit defender about two months ago. The issue began immediately after the power outage. I cannot get into the box by any means other than "safe mode with network".  All help greatly appreciated!

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-BJ69W-DDWX2-QWD3J
    Windows Product Key Hash: D+k0So84isXRHzshe1mTDPc8DZM=
    Windows Product ID: 89580-006-4877592-71771
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    ID: {C626352A-534F-4880-A928-4AA9C242CB87}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.101014-0432
    TTS Error: M:20111203071643379-
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18152

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: H:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{C626352A-534F-4880-A928-4AA9C242CB87}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-QWD3J</PKey><PID>89580-006-4877592-71771</PID><PIDType>5</PIDType><SID>S-1-5-21-2634735075-2706756474-400024385</SID><SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>RK570AA-ABA m7760n</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version> 5.08</Version><SMBIOSVersion major="2" minor="4"/><Date>20061208000000.000000+000</Date></BIOS><HWID>A2303507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>AADC9321B451F0C</Val><Hash>UqZAxb7C7DmgpRpGKoKQFItr6Mg=</Hash><Pid>81602-902-2230687-68967</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: U1BMRwEAAAAAAQAABAAAALkQAAAAAAAAYWECAASQErLVhKGW+6zMARhy9171jCizkdIEkQaJZ66gJ1nTqpcmJ13arkNWOkaUFUgw/gKAm4LugHbtNipB5NoKvkJcYzR/6H/XjepxcZlXUCZrwmE8Ml8EiHZZQhuaBtU6zyz3v9Z2MrIHa9x3W3cNP6YJJRzZ3sGPZMdauCpB28UWdzFHrZPNCjSPxzetUHxhcf38akJWjrTFmdio3G4MbsZdJFBl6ID8Z6PgzOFtrFr7sug11E+4WiJ561g9801+h+MsTFkRlJ2ZAjRAiDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwYcvde9Ywos5HSBJEGiWeuT9FOorQpioLwrYgZtJoy9rGwlX1NFr0lEq1+AFNrRx3aCr5CXGM0f+h/143qcXGZlaVmk2N82VcUS3NWIWAZYAbVOs8s97/WdjKyB2vcd1t3DT+mCSUc2d7Bj2THWrgqQdvFFncxR62TzQo0j8c3rVB8YXH9/GpCVo60xZnYqNxuDG7GXSRQZeiA/Gej4Mzhbaxa+7LoNdRPuFoieetYPfNNfofjLExZEZSdmQI0QIgzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMGHL3XvWMKLOR0gSRBolnrli68tDATqRO+FdUCYaWmwOHryyygkJUZP7N8AEM7v6r2gq+QlxjNH/of9eN6nFxmU0BqDmHXtdiKy+ZxjMkDhgG1TrPLPe/1nYysgdr3Hdbdw0/pgklHNnewY9kx1q4KkHbxRZ3MUetk80KNI/HN61QfGFx/fxqQlaOtMWZ2Kjcbgxuxl0kUGXogPxno+DM4W2sWvuy6DXUT7haInnrWD3zTX6H4yxMWRGUnZkCNECIM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDA==

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: MgAAAAEAAgABAAEAAgAAAAAAAwABAAEAJJR+WdI0EKJI5KypQIJE2vL0kJyaZKxWKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HPQOEM  SLIC-CPC
      FACP   HPQOEM  SLIC-CPC
      HPET   HPQOEM  SLIC-CPC
      MCFG   HPQOEM  SLIC-CPC
      SLIC   HPQOEM  SLIC-CPC
      SSDT   HPQOEM  SLIC-CPC
      SSDT   HPQOEM  SLIC-CPC

     

     

    Saturday, December 3, 2011 1:53 PM

Answers

  • "hyper2091" wrote in message news:dee21678-a675-4186-84f4-a59f3ab6f570...

    We had a power outage yesterday and my wife's Vista box won't allow a login due to the 0xC004D401 issue. This PC has been running fine for years (had to re-install a time or two) and the last thing installed was bit defender about two months ago. The issue began immediately after the power outage. I cannot get into the box by any means other than "safe mode with network".  All help greatly appreciated!

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-BJ69W-DDWX2-QWD3J
    Windows Product Key Hash: D+k0So84isXRHzshe1mTDPc8DZM=
    Windows Product ID: 89580-006-4877592-71771
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    ID: {C626352A-534F-4880-A928-4AA9C242CB87}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.101014-0432
    TTS Error: M:20111203071643379-

    Other data-->
    SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>RK570AA-ABA m7760n</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version> 5.08</Version><SMBIOSVersion major="2" minor="4"/><Date>20061208000000.000000+000</Date></BIOS

    +6zMARhy9171jCizkdIEkQaJZ66gJ1nTqpcmJ13arkNWOkaUFUgw/gKAm4LugHbtNipB5NoKvkJcYzR/6H/XjepxcZlXUCZrwmE8Ml8EiHZZQhuaBtU6zyz3v9Z2MrIHa9x3W3cNP6YJJRzZ3sGPZMdauCpB28UWdzFHrZPNCjSPxzetUHxhcf38akJWjrTFmdio3G4MbsZdJFBl6ID8Z6PgzOFtrFr7sug11E+4WiJ561g9801+h+MsTFkRlJ2ZAjRAiDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwYcvde9Ywos5HSBJEGiWeuT9FOorQpioLwrYgZtJoy9rGwlX1NFr0lEq1+AFNrRx3aCr5CXGM0f+h/143qcXGZlaVmk2N82VcUS3NWIWAZYAbVOs8s97/WdjKyB2vcd1t3DT+mCSUc2d7Bj2THWrgqQdvFFncxR62TzQo0j8c3rVB8YXH9/GpCVo60xZnYqNxuDG7GXSRQZeiA/Gej4Mzhbaxa+7LoNdRPuFoieetYPfNNfofjLExZEZSdmQI0QIgzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMGHL3XvWMKLOR0gSRBolnrli68tDATqRO+FdUCYaWmwOHryyygkJUZP7N8AEM7v6r2gq+QlxjNH/of9eN6nFxmU0BqDmHXtdiKy+ZxjMkDhgG1TrPLPe/1nYysgdr3Hdbdw0/pgklHNnewY9kx1q4KkHbxRZ3MUetk80KNI/HN61QfGFx/fxqQlaOtMWZ2Kjcbgxuxl0kUGXogPxno+DM4W2sWvuy6DXUT7haInnrWD3zTX6H4yxMWRGUnZkCNECIM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDA==

    Licensing Data-->
    Software Licensing service is not running.

     

     

    There’s a good chance that BitDefender is the problem – together with your apparent failure to update Vista to SP2.
    Please see the following post....

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Proposed as answer by Darin Smith MS Wednesday, December 7, 2011 11:17 PM
    • Marked as answer by hyper2091 Thursday, December 8, 2011 2:11 AM
    Saturday, December 3, 2011 7:58 PM
    Moderator

All replies

  • "hyper2091" wrote in message news:dee21678-a675-4186-84f4-a59f3ab6f570...

    We had a power outage yesterday and my wife's Vista box won't allow a login due to the 0xC004D401 issue. This PC has been running fine for years (had to re-install a time or two) and the last thing installed was bit defender about two months ago. The issue began immediately after the power outage. I cannot get into the box by any means other than "safe mode with network".  All help greatly appreciated!

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-BJ69W-DDWX2-QWD3J
    Windows Product Key Hash: D+k0So84isXRHzshe1mTDPc8DZM=
    Windows Product ID: 89580-006-4877592-71771
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    ID: {C626352A-534F-4880-A928-4AA9C242CB87}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.101014-0432
    TTS Error: M:20111203071643379-

    Other data-->
    SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>RK570AA-ABA m7760n</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version> 5.08</Version><SMBIOSVersion major="2" minor="4"/><Date>20061208000000.000000+000</Date></BIOS

    +6zMARhy9171jCizkdIEkQaJZ66gJ1nTqpcmJ13arkNWOkaUFUgw/gKAm4LugHbtNipB5NoKvkJcYzR/6H/XjepxcZlXUCZrwmE8Ml8EiHZZQhuaBtU6zyz3v9Z2MrIHa9x3W3cNP6YJJRzZ3sGPZMdauCpB28UWdzFHrZPNCjSPxzetUHxhcf38akJWjrTFmdio3G4MbsZdJFBl6ID8Z6PgzOFtrFr7sug11E+4WiJ561g9801+h+MsTFkRlJ2ZAjRAiDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwYcvde9Ywos5HSBJEGiWeuT9FOorQpioLwrYgZtJoy9rGwlX1NFr0lEq1+AFNrRx3aCr5CXGM0f+h/143qcXGZlaVmk2N82VcUS3NWIWAZYAbVOs8s97/WdjKyB2vcd1t3DT+mCSUc2d7Bj2THWrgqQdvFFncxR62TzQo0j8c3rVB8YXH9/GpCVo60xZnYqNxuDG7GXSRQZeiA/Gej4Mzhbaxa+7LoNdRPuFoieetYPfNNfofjLExZEZSdmQI0QIgzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMGHL3XvWMKLOR0gSRBolnrli68tDATqRO+FdUCYaWmwOHryyygkJUZP7N8AEM7v6r2gq+QlxjNH/of9eN6nFxmU0BqDmHXtdiKy+ZxjMkDhgG1TrPLPe/1nYysgdr3Hdbdw0/pgklHNnewY9kx1q4KkHbxRZ3MUetk80KNI/HN61QfGFx/fxqQlaOtMWZ2Kjcbgxuxl0kUGXogPxno+DM4W2sWvuy6DXUT7haInnrWD3zTX6H4yxMWRGUnZkCNECIM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDA==

    Licensing Data-->
    Software Licensing service is not running.

     

     

    There’s a good chance that BitDefender is the problem – together with your apparent failure to update Vista to SP2.
    Please see the following post....

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Proposed as answer by Darin Smith MS Wednesday, December 7, 2011 11:17 PM
    • Marked as answer by hyper2091 Thursday, December 8, 2011 2:11 AM
    Saturday, December 3, 2011 7:58 PM
    Moderator
  • Thanks for your help, I found the 0xC004D401 errors in MGADiag - and System File Mismatch errors Saturday morning and got 'er done. 

    You're the best!


    hyper2091
    Thursday, December 8, 2011 2:12 AM