none
HPC Pack 2008 - WDS Shares dissappeared? RRS feed

  • Question

  • The shares used by WDS during the node-provisioning have disappeared.  I've been poking around through the HPC Cluster Manager, and also doing things like looking through the WIM file with less, but I can't find out what these shares are supposed to be called, where they're supposed to point on my headnode's filesystem, or what the permissions should be.

    Any suggestions on how to recreate \\headnode\reminst or \\headnode\installimage or whatever they're supposed to be?

    Or at least determine which shares I should re-create?

    Thanks,
    -Luke
    Tuesday, August 4, 2009 4:17 PM

Answers

  • When I map \\headnode\reminst to "C:\Program Files\Microsoft HPC Pack\Data\InstallShare", the installation goes through WinPE, will configure the disk partitions, and then even download the image from the server.  Then I get the following series of log-entries:
    Time    Message 8/5/2009 2:53:46 PM    Creating local directory for install media
    Time    Message 8/5/2009 2:53:47 PM    Extracting WIM C:\ComputeNode Image.WIM to C:\Install
    Time    Message 8/5/2009 2:55:08 PM    Cleaning up WIM file
    Time    Message 8/5/2009 2:55:09 PM    Access to the path '\\headnode\RemInst\xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx.xml' is denied.
    (GUID sanitized from the above snippet.)

    When I search around for the guid.xml file, I can't find it.

    Any suggestions?

    Thanks,
    -Luke
    • Marked as answer by Luke Scharf Wednesday, August 5, 2009 11:42 PM
    Wednesday, August 5, 2009 8:18 PM
  • Changing the share-permissions for "Administrators" to "Full Control" seems to allow it to pass this hurdle.  No other permissions appear to be necessary.
    • Marked as answer by Luke Scharf Wednesday, August 5, 2009 11:42 PM
    Wednesday, August 5, 2009 8:46 PM

All replies

  • When I map \\headnode\reminst to "C:\Program Files\Microsoft HPC Pack\Data\InstallShare", the installation goes through WinPE, will configure the disk partitions, and then even download the image from the server.  Then I get the following series of log-entries:
    Time    Message 8/5/2009 2:53:46 PM    Creating local directory for install media
    Time    Message 8/5/2009 2:53:47 PM    Extracting WIM C:\ComputeNode Image.WIM to C:\Install
    Time    Message 8/5/2009 2:55:08 PM    Cleaning up WIM file
    Time    Message 8/5/2009 2:55:09 PM    Access to the path '\\headnode\RemInst\xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx.xml' is denied.
    (GUID sanitized from the above snippet.)

    When I search around for the guid.xml file, I can't find it.

    Any suggestions?

    Thanks,
    -Luke
    • Marked as answer by Luke Scharf Wednesday, August 5, 2009 11:42 PM
    Wednesday, August 5, 2009 8:18 PM
  • Changing the share-permissions for "Administrators" to "Full Control" seems to allow it to pass this hurdle.  No other permissions appear to be necessary.
    • Marked as answer by Luke Scharf Wednesday, August 5, 2009 11:42 PM
    Wednesday, August 5, 2009 8:46 PM