locked
Getting 'no logon servers available' During System Checks RRS feed

  • Question

  • We're trying to re-add a server to a deployment, and getting stuck on the Systems Check screen with the following error message:

    "There are currently no logon servers available to service the logon request"

    Digging into the setup logs the following is recorded:

    Check AspNetServiceAccountCanMonitorPerfCountersValidator : Failure: There are currently no logon servers available to service the logon request.
    Check AsyncServiceAccountCanMonitorPerfCountersValidator : Failure: There are currently no logon servers available to service the logon request.

    There're are two associated audit failures in the Security event logs:

    Log Name:      Security
    Source:        Microsoft-Windows-Security-Auditing
    Date:          9/16/2011 5:00:10 PM
    Event ID:      5152
    Task Category: Filtering Platform Packet Drop
    Level:         Information
    Keywords:      Audit Failure
    User:          N/A
    Computer:      CRMSRV.domain.local
    Description:
    The Windows Filtering Platform has blocked a packet.

    Application Information:
     Process ID:  0
     Application Name: -

    Network Information:
     Direction:  Inbound
     Source Address:  0.0.0.0
     Source Port:  68
     Destination Address: 255.255.255.255
     Destination Port:  67
     Protocol:  17

    Filter Information:
     Filter Run-Time ID: 131802
     Layer Name:  Transport
     Layer Run-Time ID: 13

     

     

    Log Name:      Security
    Source:        Microsoft-Windows-Security-Auditing
    Date:          9/16/2011 5:00:10 PM
    Event ID:      4625
    Task Category: Logon
    Level:         Information
    Keywords:      Audit Failure
    User:          N/A
    Computer:      CRMSRV.domain.local
    Description:
    An account failed to log on.

    Subject:
     Security ID:  DOMAIN\CRMSetup
     Account Name:  CRMSetup
     Account Domain:  DOMAIN
     Logon ID:  0x36a124

    Logon Type:   3

    Account For Which Logon Failed:
     Security ID:  NULL SID
     Account Name:  
     Account Domain:  

    Failure Information:
     Failure Reason:  An Error occured during Logon.
     Status:   0xc000005e
     Sub Status:  0x0

    Process Information:
     Caller Process ID: 0x10f8
     Caller Process Name: C:\Users\CRMSetup\AppData\Local\Temp\MSCRM_{872A7033-52CB-49D9-90F6-45F72A2EF12E}\Microsoft.Crm.Setup.Server.exe

    Network Information:
     Workstation Name: CRMSRV
     Source Network Address: -
     Source Port:  -

    Detailed Authentication Information:
     Logon Process:  C
     Authentication Package: Kerberos
     Transited Services: -
     Package Name (NTLM only): -
     Key Length:  0

    Trying to explicitly grant SeTcbPrivilege does not resolve the issue.  The setup account has all the correct permissions (CRM/SSRS/SQL/AD) as it had been used to install previously. This server does have addtional products installed (including SharePoint and development tools). Has anyone run into this error before?

     

    Friday, September 16, 2011 10:16 PM

Answers

All replies