locked
WHS problem with removing primary or system disk...need help badly! RRS feed

  • Question

  • Hi,

    I have spent many day reviewing and trying different technical posts for this problem.

    I have WHS 2003 on an ASUS TS-mini.

    I was busy and overlooked warnings on my server health.

    Both drives were going bad, both internal SATA drives 1TB each.

    Sys drive was only slightly corrupted according to my SMART addin

    However, storage HDD #2 was in bad shape.

    I was able to go into console and remove HDD#2 without problem.

    I then added via console a 2 TB SATA drive in HDD#2 location and succeeded.

    Next I went for removal of my HDD#1 (WHS sys drive), but the drive removal tool in console is greyed out and does not work.

    I have tried everything.

    I still have an operating Server but it's no use knowing my drive is about to die.

    NOte: Before I began, I backed up alll my data to other computers.

    Other things I tried, WHS recovery with files, WHS reload on original hardrive, WHS factory default on New 2TB drive.

    The only way to get my server to function is with the old dataless 1TB "shakie" drive.

    How do I get around the problem of the console not allowing the system drive to be removable?

    Currently my server is only useful as a nice brick.

    Any help you could offer would be greatly appreciated.

    Tuesday, April 9, 2013 7:39 PM

All replies

  • The system drive isn't removable via the console because it includes the operating system; removing it will render your server non-bootable.

    Instead, you replace the drive, then (with all other storage drives connected) you go through the manufacturer's server recovery process, using the recovery disk they supplied. 

    You should also read this FAQ and this one.


    I'm not on the WHS team, I just post a lot. :)

    Thursday, April 11, 2013 12:51 AM
    Moderator