none
File upload failed Code 403

    Question

  • When I try to publish my post this message pops up

    File upload failed

    The remote server returned an error: (403) Forbidden.

    Can some one please tell me how to fix this?

    Thanks
    Wednesday, July 8, 2009 6:50 PM

All replies

  • It's probably a permissions issue... your "uploads" folder needs to be writable by the server.

    It's also possible that your blog doesn't support this feature.

    For a better idea, what blog service are you using.
    Wednesday, July 8, 2009 6:58 PM
  • I am using blogger. How do I make my folder writable to the server?

    Wednesday, July 8, 2009 11:43 PM
  • Hi Angela,
    How did you solve this problem. I am facing the same problem. Please let me know.
    Thursday, July 9, 2009 9:15 PM
  • Make sure that if you log into picasa.google.com you have not passed your quota for web space.
    -Brandon Turner [MSFT]
    Monday, July 13, 2009 4:45 PM
  • For the first time I was using windows live writer to post on my blogspot account and I too was presented with the same error while publishing. After checking through the settings I opened up edit blog settings and changed the pictures settings from upload to blog to upload to ftp (I have an ftp on internet with write access) and tried again. Now it works perfect.

    Does any one know is this the right way or any other way to get rid of this error.
    Saturday, November 28, 2009 9:22 AM