locked
Can't see Add-ins RRS feed

  • Question

  • I have the Whiist add-in and the WHS Toolkit add-in in my Add-ins directory, but I cannot see either of them on the Available tab when I try to install them.  The system has been rebooted (MS patches yesterday).  Any ideas as to why the add-ins don't show?

    Thanks!
    Wednesday, October 10, 2007 3:14 PM

Answers

All replies

  • Make sure you have right MSI in the Add-Ins directory: it should be server-side MSI , not the client-side MSI that you downloaded for toolkit. Please see good explanation at http://mswhs.com/2007/10/08/windows-home-server-toolkit-v1-released/

     

    Wednesday, October 10, 2007 5:10 PM
  • Also, the Toolkit won't show as an Add-in, it will be under the 'Settings' Gear icon.

     

    Colin

     

    Wednesday, October 10, 2007 5:39 PM
  • Alright that solves the issue with the tool kit.  What about Whiist?
    Wednesday, October 10, 2007 5:58 PM
  • Whiist should show up as an add-in tab.  You need to place the MSI file in the \\server\software\add-ins folder. 

     

    • Go into the settings tab,
    • click add-ins,
    • click available,
    • click install.

     

    Wednesday, October 10, 2007 6:25 PM
    Moderator
  • Exactly.  I have it in \\server\Software\add-ins.  I go to settings, add-ins, and the available tab, but I have nothing listed.
    Wednesday, October 10, 2007 6:40 PM
  • Turned out to be a corrupted download.  I guess the third time really is the charm.

    Thursday, October 11, 2007 2:31 AM