locked
Window is unable to open RRS feed

  • Question

  • When attempting to open and view items  (EG existing cases) within the CRM from Outlook I receive the following error:

     

    "A Microsoft Dynamics CRM window was unable to open, and may have been
    blocked by a pop-up blocker.  Please add this Microsoft Dynamics CRM
    to the list of the sites your pop-up blocker allows to open new
    windowsSurpriseur server name"

     

    Also the following behavior occurs:

    • an instance of iexplore.exe process is opened (always happens)
    • an ie has stopped working error is displayed (occasionally happens) and has the following signature:
      • has stopped working error message with the following signature:

        Problem signature:
          Problem Event Name: BEX
          Application Name: iexplore.exe
          Application Version: 8.0.6001.18241
          Application Timestamp: 48ae8fee
          Fault Module Name: WindowsLiveLogin.dll_unloaded
          Fault Module Version: 0.0.0.0
          Fault Module Timestamp: 46f2ac41
          Exception Offset: 29543100
          Exception Code: c0000005
          Exception Data: 00000008
          OS Version: 6.0.6001.2.1.0.256.6
          Locale ID: 3081
          Additional Information 1: ee0c
          Additional Information 2: 0f3137665bbf0bb676c8a16f3fa76e52
          Additional Information 3: 6244
          Additional Information 4: 5dd351eb0bbbb78fd72b16456e657d43

    My Environment:

    • OS: Vista Business
    • IE: 8Beta
      • popup blocker disabled
      • no other popup blockers exist (uninstalled google toolbar)
      • CRM (intranet url) listed in Intranet Zone with protected mode turned off
      • CRM (external url) listed in Trusted Sites and with protected mode turned off
    • Outlook: 2007 Enterprise

    Yesterday I did an office reinstall and the problem went away. Today (after shutting pc down last night) the problem was back.

     

    Any help is greatly appreciated.

     

     

    Friday, October 3, 2008 5:50 AM

Answers

All replies

  • Hi, everyt,

    IE 8 is unfortunitely not yet supported in MSCRM. I had a client who had to un-install earlier in the week.

    http://blogs.msdn.com/mscrm/archive/2008/09/01/microsoft-crm-and-internet-explorer-8-beta.aspx

    Cheers,

    Karlo


    Friday, October 3, 2008 7:12 AM
  • Hi,

     

    The error that you are getting seems consistant with some of the issues we recently had, and also with CRM 3.0. If you are using a google or yahoo toolbar in IE, then disable it. This should resolve the issue.

     

    With regards to the comment about IE 8. I have been running it since Microsoft publish BETA 2 online, and have not had much issues if you run it under compatibility mode. The one issue I still have though is that when you add items from the Form Assistant in the body of an email, during workflow creation, it seems to only save the text, and not the underlying "Code".

     

    Hope this helps.

     

    Regards,

     

    Henry Fourie

    Monday, October 6, 2008 2:38 PM
  • Hi,

     

    This issue is still vaild in IE8 RC1. The error message is shown in Outlook for every window opened. Yes, the window opens as it should. The popupblocker is turned of so it looks lika a faulty error message acting on some changes in return parameters or likewise to the CRM add in for Outlook.

    We are running rolup 2 on CRM 4.0 and IE8 RC1. IE8 only in test environment.

     

    The question is, should this be adressed to the IE team or the CRM team?

     

    Best regards

    Ulf

     

     

    Tuesday, January 27, 2009 9:32 AM
  • I wanted to make sure that all were aware that this occurs whether you open through Outlook or via URL in Internet Explorer.
    Tuesday, June 16, 2009 7:31 PM
  • Based on the information provided, you are on a BETA release of IE 8.  I don't see a supported version of IE 8 for Vista Business OS.  I see one for the Vista OS so maybe you want to try that release and get off of the BETA release.


    Best Regards, Donna
    Tuesday, June 16, 2009 8:35 PM
  • The fix for me was to ENABLE protected mode on the intranet and trusted zones.

    http://support.microsoft.com/kb/970632
    Thursday, August 13, 2009 1:12 AM
  • Unfortunately, if you enable protected mode on the intranet zone it messes up everything in any custom IFRAME you've implemented in CRM.  (suddenly we are getting "file not found" errors when opening a file in an explorer IFRAME)

    Forcing protected mode is a bandaid on an underlying problem.
    The fact that it is giving a bogus error is proof.
    I think Microsoft (I don't care if it's the IE group or the Dynamics group) needs to figure this one out and fix it.

    I don't know everything, but most of the time I know where to look.
    Tuesday, September 1, 2009 2:08 PM
  • Agree. I have some staff where I have to ENABLE protection mode and some where I have to DISABLE protection mode to support other internal systems (Outlook CRM keeps working no problem).

    It is the Outlook connection to CRM and I am fully patched Office Pro 2010 and IE 8. Nothing to do with Beta's or otherwise.

    Needs a fix from Microsoft to get this one to go away for good.

    Monday, August 23, 2010 2:15 AM
  • We are using fully updated versions of Windows 7 SP1 and IE8. This problem still occurs whether we have protected mode enabled or not. The only workaround we've been able to use is to open links in tabs rather than new windows. This is not satisfactory because most of our users prefer a popup window.
    Wednesday, April 27, 2011 7:02 PM