locked
[resolved]Cannot activate windows xp - "Unable to establish a connection with the activation server..." RRS feed

  • Question

  • My video card recently died so I removed it and reverted to the motherboard video connector. Now I am being asked to activate windows again. Every time I do I get the message "Unable to establish a connection with the activation server..." I live in Asia. The phone option isn't open to me. I wonder if there is even a server for me to connect to after all this time. I've had this computer for 6 years now and I'm perfectly happy with it. I am being told that I have only 2 days left to use my own computer. I am happy to comply with this request. I have all the papers and numbers. I still even have the receipt for the purchase of the computer. This is a legit copy of the software. I have now lost 2 days trying to resolve this full time. All I want is to activate this thing and get on with my life. I'm sorry to go on, but I'm worried sick that I will lose my only contact with the outside world tomorrow for what? that I had the temerity to fix my own computer? Here's the diagnostic:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Not Activated
    Validation Code: 1
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-6YDFK-6PBTY-7VVF3
    Windows Product Key Hash: sbPBwgBzuJvxZ+3ZroLHmHlZDus=
    Windows Product ID: 76477-OEM-2175256-22701
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.3.0.hom
    ID: {00BC6F46-42E5-4EC7-9EB0-29E0EA835A9D}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{00BC6F46-42E5-4EC7-9EB0-29E0EA835A9D}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010300.3.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-7VVF3</PKey><PID>76477-OEM-2175256-22701</PID><PIDType>3</PIDType><SID>S-1-5-21-343818398-1078145449-725345543</SID><SYSTEM><Manufacturer>GBT___</Manufacturer><Model>NVDAACPI</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F6</Version><SMBIOSVersion major="2" minor="3"/><Date>20070104000000.000000+000</Date></BIOS><HWID>1AC33E3701848076</HWID><UserLCID>1409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>SE Asia Standard Time(GMT+07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 13710:SYNNEX TECHNOLOGY INTERNATIONAL CORP|13710:SYNNEX TECHNOLOGY INTERNATIONAL CORP|13710:SYNNEX TECHNOLOGY INTERNATIONAL CORP
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A


    • Changed type Noel D PatonEditor Saturday, October 11, 2014 3:01 PM not a discussion point
    • Edited by d8sconz Sunday, October 12, 2014 5:12 AM resolved
    Friday, October 10, 2014 3:07 PM

Answers

All replies

  • One day to go. Anyone?
    Saturday, October 11, 2014 7:53 AM
  • You should be able to use phone activation - what's the problem there?

    Try using the Singapore number - they seem to deal with most of the SEA region...

    https://www.microsoft.com/licensing/existing-customers/activation-centers.aspx


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Saturday, October 11, 2014 2:58 PM
    Moderator
  • You can extend the grace period by re-arming the process...

    http://troubleshooting-101.blogspot.co.uk/2012/10/windows-xp-extend-trial-period-rearm.html#.VDlF9WDwvDc


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Saturday, October 11, 2014 3:01 PM
    Moderator
  • I reran the process (rundll32.exe ...)", checked the ooBetimer keys.  I tried the "Activation Windows by phone" route.  When I recited the "installation ID" the voice said it couldn't activate because the "records do not match"; would not give the Step 4 confirmation ID.

    I've gone through this several times and may have exceeded some limit.

    The voice told me to "support.microsoft.com/pag" once there on my 8.1/9879 device the site tx'd me to "http://www.microsoft.com/genuine/validate/" which, of course, detected my OS.  It provided no work-around to activate XP.

    With this "do not match" situation I hesitate to reformat/complete reinstall for the same fear.

    The "diagnostic report" has changed since my last successful activation.  I don't quite know what to to do about this.

    Any suggestion(s) will be appreciated in advance.

    Monday, November 24, 2014 6:07 AM
  • You need to call the activation number again - this time do NOT respond when the automated routine asks which service you require. This should force it to put you through to a live operator who can deal with your problem.

    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    • Proposed as answer by RustyHightower Monday, November 24, 2014 6:37 PM
    Monday, November 24, 2014 10:30 AM
    Moderator
  • Intuitive.  I never thought of this. :)
    Monday, November 24, 2014 6:01 PM