locked
OneCare and Backups - Intial Backup Works but Incremental Backups fail RRS feed

  • Question

  • Hi All,

     

    I have Windows Vista Home Premium and then the WHS.  I have OneCare installed and had been using bakup no problem with DVDs and CDs.  I can get an initial backup completed with OneCare but when it then goes to the incremental backups it fails with an unknown problem.

     

    Has anyone else come accross this problem and found a solution?

     

    I went to use the WHS backup solution, however, one of my hard drives died in my Vista machine so it is now removed and now WHS Backup tells me that the drive is no longer available.

     

    Thanks in advance for any help.

     

    Saturday, April 7, 2007 1:19 AM

Answers

All replies

  • Did you go back into the backup configuration for that computer and uncheck the drive? 

     

    Open the WHS Console, go to Computers and Backups.   Highlight the PC in quesiton and click Configure backups.

    Saturday, April 7, 2007 1:50 AM
  • Still no luck, the backup tells me that the Drive on my running Vista is not powered on.

     

    I went to re-install the Connector CD foe WHS, now I have the installation failing as it states that "STRINGBUG: No eligible volumes to back up.  Windows Home Server can only backup NTFS volumes.  Click "cancel" to Cancel setup."

     

    Now I can no longer access the WHS as the install will not complete.  the only volume I have is NTFS and boot, primary partition etc...

     

    Thanks.

    Sunday, April 8, 2007 2:20 AM
  • Found a solution to the problem to get WHS server working

     

    https://connect.microsoft.com/WindowsHomeServer/feedback/Workaround.aspx?FeedbackID=259273

     

    Registery edit required, and then the WHS is re-installed.

    Monday, April 9, 2007 1:20 AM