locked
Setup: Regional and Keyboard Settings fields blank RRS feed

  • Question

  • I'm trying to install the CTP build of Home Server from the DVD. In the initial "Collecting information" phase of setup, on the "Select your Regional and Keyboard Settings" dialog, the fields are blank for both the "Time and currency format" and "Keyboard or input method" fields, and the drop-down lists have no entries - clicking the drop-down arrow turns switches blue highlighting on and off in the empty answer box.

    Clicking the Next button shuts down setup and reboots the system. I've verified the CRC checksum for the downloaded Server Installation DVD ISO, and burned 2 DVD-Rs, one of them at 1x and both with verification, with the same result. Tried a DVD+R but couldn't get it to boot.

    My system has an AMD Athlon XP 3000+ CPU in an MSI KT73 Ultra-ARU motherboard, 512 MB RAM, booting from a Lite-On LTD-163 DVD drive. I've tried both PS/2 and USB keyboards, even tried connecting to an add-in USB card.

    Any ideas as to what might be causing this? I'm at a loss at the moment... thanks in advance for any advice...

    Tim
    • Moved by Ken WarrenModerator Monday, February 9, 2009 9:34 PM installation question (Moved from Windows Home Server Software to Windows Home Server Hardware and Installation)
    Saturday, April 21, 2007 8:44 PM

Answers

  • Same problem here. I will try setting my SATA drive jumpers to the 150 setting before trying an ATA drive. That kinda sucks because my IDE drive has 400 gig of data on it and I'd much rather put the Initial install on my 750 gig drive. So is this a bug in the CTP release. Maybe we will get lucky and they will have a an update very soon.

    And why doesn't the install disk have drivers for Initio chips sets. They are in sata cards, firewire cards and usb cards.

     

     

    Friday, June 15, 2007 3:14 PM

All replies

  • Any suggestions?  Note that the motherboard should read KT3 Ultra ARU.  I re-flashed the latest version of BIOS, which unfortunately hasn't seen an update since 2003.  Also tried disconnecting all unnecessary devices from the system, playing around with various BIOS settings, and nothing makes any difference. 

    Thanks,
    Tim
    Sunday, April 22, 2007 8:21 PM
  • Thought I'd go ahead and post the latest, in case anyone sees a similar problem...

    I've confirmed that the server installation DVD is good by running through setup on another system up to the point that the Regional and Keyboard Settings screen appears, an on that system I do see the settings fields and drop-down lists are populated as I'd expect.  I swapped out the DVD drive from the working install to the original system, and using the same DVD I still see blank regional and keyboard settings fields.

    So at least I've pinned down the problem to the system I'm trying to install on.  Unfortunately, this is the only system I have available for the install, so I'll keep plugging away at it, and will post any updates.

    Thanks,
    Tim
    Monday, April 23, 2007 12:30 AM
  • Solved, but for the life of me I don't understand why... after trying everything else I could think of, I swapped out hard drives, and the regional and keyboard settings appeared, allowing me to continue running setup.

    The failing drive had an odd XP Pro SP2 installation on it, in that the OS was installed to the 4th of 4 partitions (drive FSmile on the hard drive, with C:, D:, and E: as data partitions.  The working drive was an old backup of the failing drive's system partition.  I really don't see what effect data and/or partitioning on the hard drive should have on that portion of setup... but at any rate, setup is now chugging along nicely.

    Tim
    Monday, April 23, 2007 3:32 AM
  • I have exactly the same issue with my RC1 installation, I haven't tried changing the hard drive out yet but will see what I can find lying around over the weekend. The existing drive does have an old XP SP2 install (obviously I didn't get around to wiping the drive when I shifted the data to a new machine.) I've also run through the same diagnostic steps as Tim; verified the CRC on the downloaded ISO, reburnt the image to a new DVD at the lowest speed availible with verification enabled and booted from the CD on another machine with the same issue

     

    My system specs are (in case it helps)

    MSI 7025 M/B

    AMD 64 3200 CPU

    1x512Mb Crucial RAM

    Seagate 7200 80Gb HDD (Probably)

     

    It may appear that installing Home Server on a drive that had XP on causes problems? Has anyone else run the install on such a configuration succesfully?

    Thursday, June 14, 2007 9:55 PM
  • I also am running into the same issue, get to the same point then it reboots.  Also running an AMD on a Gigabyte MB with a Seagate HD.  That drive currnetly contains the just previous CTP of WHS with 2 partitions, on 10GB for system and 139GB for data (which is how it was automatically setup by the previous CTP install).

     

    It's really annoying......

    Friday, June 15, 2007 12:31 AM
  • Same problem here. I will try setting my SATA drive jumpers to the 150 setting before trying an ATA drive. That kinda sucks because my IDE drive has 400 gig of data on it and I'd much rather put the Initial install on my 750 gig drive. So is this a bug in the CTP release. Maybe we will get lucky and they will have a an update very soon.

    And why doesn't the install disk have drivers for Initio chips sets. They are in sata cards, firewire cards and usb cards.

     

     

    Friday, June 15, 2007 3:14 PM
  • >My system has an AMD Athlon XP 3000+ CPU in an MSI KT73 Ultra-ARU motherboard, 512 MB RAM, booting from a Lite-On LTD-163 DVD drive.

     

    I have almost the same HW setup as the original poster and I had the dame problem.  The hard drive that I was installing to had XP Pro but it still had the Vista boot menu from tyring Vista RC1.  After getting the blank fields as you all did multiple times, I test loaded XP, deleting and recreating the partition and saw no issues.  When I ran the WHS install on the drive it installed with no issue.  I would suggest to the team to add the ability to delete and recreate partitions on the drive config screen as it is in vista as this seams to be an issue.

     

     

    Sunday, June 17, 2007 11:39 AM
  • I was having the same problem, I burned DVD's at all possible speeds on three different kinds of media with no joy. I was using Windows Vista to burn the DVD's.

     

    As my last resort, I used my work laptop to burn the DVD on Windows XP. And it worked like a charm.


    so guys, make sure you try Windows XP. Don't know what is wrong with Vista burn compared to XP burn.

    Sunday, June 17, 2007 12:16 PM
  • I also ran into this problem.  In part of my testing to see if it was a burn problem, I successfully installed WHS on 2 other Intel laptops with no problems.  To resolve, I formatted my 2 70g HD's in the PC I wanted to be my home server.  Once the HD's were clean, it installed just fine.  Hopefully it works for you.

     

    I have seen a theme to this issue however, I also have an AMD Athlon in the pc I wanted to install WHS.  THe other posts on this issue have an AMD processor. 

    Sunday, June 17, 2007 9:18 PM
  • I have same issue with an Intel processor.

     

    Mike H.

    Monday, June 18, 2007 3:08 AM
  • Thank you all very much for taking the time to keep up the investigation of why the setup cd does that.

    I found it strange as the Speil says that all data on your HDD will be deleted?

     

    At the moment I am formatting my 120gb seagate and will see what happens after that.

    I was at my wits end. Tried it on 4 systems, 2 Intel and 2AMD. Different HDD's, Video,

    Motherboards, DVD players, 3 burns of the Install on 3 good quality DVD's and I

    couldn't figure it out. Again, thank you Smile

     

     

     

    Tuesday, June 19, 2007 1:09 PM
  • Well, I managed to get my server up and running with RC1.  Burnt a new DVD and it worked.  Still seems odd to me how picky this iso is.  Oh well, I'm just glad I'm up and running.  The install seemed a bit quicker than for CTP too, though not a whole lot.  Still too many reboots on the install and such but that's not a deal-breaker or anything.
    Wednesday, June 20, 2007 1:40 PM
  • In case it helps anyone out, I booted from an XP installation CD, deleted the existing partition and WHS is now installing as expected. I have changed the DVD drive in the machine from the Sony to an LG but verified that the installation still stopped at the Regional Settings dialogue before erasing the disk.
    Monday, July 2, 2007 6:32 PM
  • I tried the trick with the XP cd and deleting the partitions but that did not work. I am now going to try the XP cd and go through a format of the drive. I do not have a boot floppy or i would use that.
    Wednesday, July 11, 2007 1:37 AM
  • Yeah, had the same problem, tried it on a number of PC's and Laptops but it just rebooted. In the end I just loaded in on a virtual machine but it is very memory hungry.

    Just read all the comments and decided to wipe the H/D first and the install it and yes its now installing fine.

    I think a format feature should be built into the install to stop this problem on the next release

    Wednesday, July 11, 2007 3:12 PM
  • So I formatted the drive and installed WHS with no problem.

     

    It seems that the culprit, as indicated many times in this thread, is a drive that needs to be formatted. 

     

    if there are two internal drives, and one is not formatted or corrupt for some reason, WHS will display the symptoms described as well.

     

    I used a PE disk I had and formatted one of my drives and tried to install WHS but it didn't install. Then I formatted the second drive as well and it finally installed. 

    Wednesday, July 11, 2007 10:31 PM
  • It's not as much a 'bug' as an unsolved issue in the installation routine for Windows products in general. I have an SATA drive as primary drive and two IDE drives for data storage. With the IDE drivers attached, I am having similar issues with XP and Vista, and as expected also with WHS. Simply ripping the IDE cables out solves it. When I'm past the point where they pose a problem, I simply plug them back in. Inconvenient, but at least it works.
    Tuesday, July 24, 2007 6:33 PM
  • I thought I'd post because I was running into the same problem, after re-formatting it still didn't fix the problem. The way I fixed it was just re-burning the file on a DVD-R disc (I had it on a DVD+RW before). Voila, English and US showed up in the install settings.
    Sunday, January 13, 2008 10:15 PM
  • Booting from a Win XP CD (as if starting a Win XP install) and then aborting after deleting all partitions -- worked for me.

    Thursday, February 14, 2008 3:21 PM
  • Out of desperation, I finally replaced my DVD drive and then everything worked OK. Weird thing is, I had installed all previous builds with the DVD drive I replaced.
    Friday, February 15, 2008 11:31 PM
  • OK, I realize this is an old thread but I'm having the same problem. AMD Athlon 2500+ Barton on Epox mobo nVidia nForce2 chipset, 120 GB IDE as system, 2 500GB SATA II for storage pool.  Currently running a very stable 120 day evaluation. I really like the server and bought the OEM and tried booting to the new DVD for server reinstallation. Like others above, I am getting to the Regional Settings dialog, in which both drop downs are blank, clicking "Next" results in a reboot. Has anyone found out what the solution is?
    Wednesday, January 28, 2009 10:35 PM
  • Same problem here.  I've tried everything in this thread and it's just not working.  I purchased the OEM copy from an online merchant and made sure it was not scratched or anything, but I can't get the install to work beyond the Regional / Keyboard settings box. 

    I've tried:

    Two different DVDROM drives, one writer, another 16x Reader
    Run memory test and CPU burn in software, as well as hard drive test
    I've tried running the installation on just one hard drive instead of leaving the others disconnected
    I've installed XP on the single drive and then tried the install after that, no dice.
    I've run the installer in a VirtualPC environment and it works without a flaw.  Even with the same DVD drives I'm using now (through a dongle adapter I have that goes to USB)


    The hardware I have meets (exceeds in some cases) minimum spec, and I know all of my hardware is in perfect working order.  There's GOT to be a workaround to this problem!

    The motherboard is a Foxconn A7GM-S, Athlon X2 BE-2300 and 1 GB of Kingston DDR2-800.  Installation hard drive is a Hitachi Deskstar 120 GB.  Bios on the motherboard is the latest one and doesn't have any problems running XP. 
    Sunday, February 8, 2009 11:38 PM
  • Same problem here.  Server crashed trying to do a reinstall
    Tuesday, December 28, 2010 10:24 PM