locked
Report scheduling Subscription not working properly. RRS feed

  • Question

  • Hi 

    I have created one snapshot of report for scheduling. I have scheduled that report in report server. It should run everyday and send email to customer as rendering as html format and include link also.

    It is going every day but when ihave go through mail i checked the report it was sending previous day report not today report, If i have gone through the link and tested but in the link it is showing correct report.

    I have checked the report snapshots in report history, if i click and open the previous day report link and i observed that in mail also i got same report. But it should send the current day scheduled report. Please give me any suggestions should be appreciated.

    Finally my issue is in mail we are getting different report and in link i am getting different report(which is correct one).

    Thanks,

    Sravan.J


    • Edited by sravan J Friday, September 19, 2014 9:21 AM change in question
    Friday, September 19, 2014 9:20 AM

Answers

  • Hi ,

    Finally i got the solution. Actually the snapshot report time and scheduled report time in report server both are same. While executing report it was taking some time 1 or 2 min delay. But mail is sending exactly at scheduled time. So mail is sending before completion of report execution. That's why in mail they are getting  previous day scheduled report. Now i have changed the scheduled time is 5 minutes late.,then getting exact report.

    Thanks,

    sravan J

    • Marked as answer by sravan J Tuesday, October 7, 2014 1:43 PM
    Tuesday, October 7, 2014 1:43 PM