locked
Windows XP - not genuine pop ups RRS feed

  • Question

  • Hello


    We have a volume license for WinXP-Pro to cover a hew hundred machines - all of a sudden a few days ago one by one they started showing messages - Windows not genuine. The license has been used for a couple of years without any issues until now..
    I got in touch with MS, logged a case and they're investigating but was wondering if anybody experienced something similar here. Would it have anything to do with IP address change? (Geographically blocked PID)


    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Geographically blocked PID
    Validation Code: 13

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-xxxxx-xxxxx-xxxxx
    Windows Product Key Hash: xxxxxxxxxxxxxQr3N4rZ62ePHsg=
    Windows Product ID: xxxxx-xxx-xxxxxxxx-xxxxx
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: ...
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    thanks!

    Tuesday, February 23, 2010 9:40 PM

Answers

  • Hello xkol,

    Your issue is beyond the support we can give you here in the WGA forum.

    Please keep working the issue with your Microsoft Volume Licensing representative, or thru the Volume Licensing website here http://www.microsoft.com/licensing/ or thru WGA customer service at this link:  http://support.microsoft.com/gp/contactwga

    When the problem is resolved, could you please come back here and post the final outcome?  Thank you :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Friday, February 26, 2010 11:49 PM
    Thursday, February 25, 2010 11:29 PM

All replies

  • Hello xkol,

    Just curious, did you compare the installed product key, which is coming up as nongenuine, with the product key that your company was issued thru its Volume Licensing Agreement?
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Wednesday, February 24, 2010 2:48 AM
  • Hi Dan - I did and it's the same.
    Wednesday, February 24, 2010 9:11 AM
  • Hello xkol,

    Your issue is beyond the support we can give you here in the WGA forum.

    Please keep working the issue with your Microsoft Volume Licensing representative, or thru the Volume Licensing website here http://www.microsoft.com/licensing/ or thru WGA customer service at this link:  http://support.microsoft.com/gp/contactwga

    When the problem is resolved, could you please come back here and post the final outcome?  Thank you :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Friday, February 26, 2010 11:49 PM
    Thursday, February 25, 2010 11:29 PM
  • I agree with Dan, you will get much more knowledgeable support from the Microsoft Volume Licensing representative then what we can provide.  My assumption is there was some sort of mistake in the area the geo-block is being applyed to. That should be a pretty easy issue to correct on our end.

    Thank you,
    Darin MS
    Friday, February 26, 2010 11:49 PM