locked
ERROR (0x8007203A): The server is not operational RRS feed

  • Question

  •  

    Greetings!!! I have installed OCS 2007 SE [VMware guest OS Win2k3 (x64) SP2] in production successfully, 2-wks in production something happen to our AD, not sure what. I notice I'm unable to get to the console, eventlog shows WMI error, tried stop/start OCS and WMI service, this did not help. Rebooted the server, next thing happen OCS services will not start. Error indicate "Machine is a domain member, but unable to initialized AD connection".

     

    Decided to deactivate OCS using LCScmd, but failed with error "ERROR (0x8007203A): The server is not operational"

    Don't have a choice but to do Add/Remove from Control Panel (did not get a clean uninstall because the server could not establish connection to the AD). I was hoping to be able to start a fresh install, but now when I start the schema prep I get the same error.

     

    Appreciate any assistance ou there, Thanks and have a great day.

    Thursday, May 8, 2008 2:01 PM

All replies

  •  

    I logged in to one of our Forest DC and execute the LCScmd /ActionBig Smileeactivate, with message indicating there are object that were not removed. I then tried LCScmd schemaprep, forestprep successfully. Tried the DomainPep with Failure[0x80070005] Access is denied error.

     

    Looking more like an AD lockdown issue. Appreciate any help.

    Thanks

     

    Thursday, May 8, 2008 8:50 PM