Help need to hide the "Customer Experience Improvement Program" alert message in the Outlook RRS feed

  • Question

  • Hi,

    we are getting the below message after configuring CRM 2011 outlook client. Is there any settings change for not displaying the below message. We also want to hide the below message for other users also.




    Thursday, January 5, 2012 1:37 PM

All replies

  • Actually this is window configuration issue.
    Go to Start-> type "Customer Experience Improvement Program" in the search.

    open the result and select NO, don't want participate... and save changes.


    Toong Yang
    Thursday, January 5, 2012 5:53 PM
  • Hi,

    Its already set to no, but still i am getting the above Message.





    Friday, January 6, 2012 11:16 AM
  • Push this registry entry out to each client machine:

    Windows Registry Editor Version 5.00
    This might only work in Windows 7.
    • Edited by Jeremy Stein Monday, May 21, 2012 4:17 PM Doesn't seem to work on XP.
    Friday, May 4, 2012 5:32 PM
  • Or, if the client hasn't yet been deployed, I think you can have it off by default by setting the CEIP element in Default_Client_Config.xml.

    <CEIP option="False" />
    Monday, May 7, 2012 1:23 PM