locked
Office 2007 Problem RRS feed

  • Question

  • Hi,

     

    I'm running WinXP Pro and upgraded Office 2007 Enterprise.

    When you right click on a file and select send to mail recipient, it doesn't do anything. I've reinstalled office, ran a repair and even reloaded the PC, but it still gives me the same problem.

    Anyone have any idea how to resolve this?

     

    Diagnostic Results:

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-234C9-P29QF-327DG
    Windows Product Key Hash: i+9rnfeNIGKESxAMBIYtRqQfj0w=
    Windows Product ID: 76487-640-2669381-23293
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 58fc8bd4-9479-4ec1-b78a-da7c44f02f1a
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 7E90FEE8-169-80004005_B4D0AA8B-513-80004005_B4D0AA8B-530-645

    Browser Data-->
    Proxy settings: 10.1.10.38:8080
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>58fc8bd4-9479-4ec1-b78a-da7c44f02f1a</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-327DG</PKey><PID>76487-640-2669381-23293</PID><PIDType>1</PIDType><SID>S-1-5-21-1728530749-2801030752-3741464519</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq dx7300 Microtower</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>786E1 v01.09</Version><SMBIOSVersion major="2" minor="4"/><Date>20070105000000.000000+000</Date></BIOS><HWID>BF6B3E6F0184607A</HWID><UserLCID>1C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>South Africa Standard Time(GMT+02:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>185BECB85F00D86</Val><Hash>0IY2oedy4vJh9jw90hi1jWBo/DQ=</Hash><Pid>89388-707-0097255-65260</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Thursday, June 7, 2007 4:47 AM

Answers

  • God of War,

     

    Please read the sticky post Don't know where to start.  It is located @ the top of opening forum.  Please post your diagnostic results on your post.  Thank you

     

     

    Stephen Holm, MS

    OGA Forum Manager

     

    Thursday, June 7, 2007 5:25 AM
  • I have the same problem send to recipiant just does nothing

    running xp64 and office 2007

    Monday, June 11, 2007 9:35 AM
  • God of War,

     

    Does this help?  (excerpted from http://desktop.google.com/support/bin/answer.py?answer=15000&topic=213)

     

    If you'd like to change your default mail client, here's how:

    IN MICROSOFT OUTLOOK:

    1. Go to "Tools" > "Options" and click the "Other" tab.
    2. In the "General" section, check the box next to "Make Outlook the default program for E-mail, Contacts, and Calendar."
    3. Click "OK."
    4. Close all your open mail client windows (both Outlook and any other mail clients you may be using). When you next open Outlook, it will offer the option for you to set it as your default mail client.

    Monday, June 11, 2007 1:34 PM
  • Hi,

     

    Thanks, but that box is already ticked. When I close outlook and then right click and select send to mail recipient it actually opens the mail with the attachment, but if you click send it comes back with an error "The action cannot be completed". Yo click OK and when you open Outlook again it appears that the file has been sent.

    Tuesday, June 12, 2007 4:18 AM
  • God of War,

     

    This particular forum is dedicated to working with Microsoft customers who are experiencing WGA-related problems, which does not apply to your situation.

     

    Since your Office 2007 Enterprise is showing as Genuine in the mgadiag report, and the quick-n-easy suggestion did not address your issue, I would suggest contacting your organization's tech support personnel for assistance.  Office 2007 Enterprise is sold only thru Volume and Academic licensing, environments which typically have organizational user support.

    Tuesday, June 12, 2007 4:51 PM
  • God of War,

     

     

    Dan is correct. The purpose of this forum is the support of Office Genuine Advantage.  Another suggestion is posting your question to one of the Office newsgroups here: http://www.microsoft.com/office/community/en-us/default.mspx?d=1 or http://www.microsoft.com/office/community/en-us/default.mspx?dg=microsoft.public.office.misc&lang=en&cr=US

     

    Thank you for visiting the forums and if you ever have OGA questions please post back here again.

     

    Stephen Holm, MS

    OGA Forum Manager

     

     

    Tuesday, June 12, 2007 5:55 PM

All replies

  • God of War,

     

    Please read the sticky post Don't know where to start.  It is located @ the top of opening forum.  Please post your diagnostic results on your post.  Thank you

     

     

    Stephen Holm, MS

    OGA Forum Manager

     

    Thursday, June 7, 2007 5:25 AM
  • I have the same problem send to recipiant just does nothing

    running xp64 and office 2007

    Monday, June 11, 2007 9:35 AM
  • God of War,

     

    Does this help?  (excerpted from http://desktop.google.com/support/bin/answer.py?answer=15000&topic=213)

     

    If you'd like to change your default mail client, here's how:

    IN MICROSOFT OUTLOOK:

    1. Go to "Tools" > "Options" and click the "Other" tab.
    2. In the "General" section, check the box next to "Make Outlook the default program for E-mail, Contacts, and Calendar."
    3. Click "OK."
    4. Close all your open mail client windows (both Outlook and any other mail clients you may be using). When you next open Outlook, it will offer the option for you to set it as your default mail client.

    Monday, June 11, 2007 1:34 PM
  • Hi,

     

    Thanks, but that box is already ticked. When I close outlook and then right click and select send to mail recipient it actually opens the mail with the attachment, but if you click send it comes back with an error "The action cannot be completed". Yo click OK and when you open Outlook again it appears that the file has been sent.

    Tuesday, June 12, 2007 4:18 AM
  • God of War,

     

    This particular forum is dedicated to working with Microsoft customers who are experiencing WGA-related problems, which does not apply to your situation.

     

    Since your Office 2007 Enterprise is showing as Genuine in the mgadiag report, and the quick-n-easy suggestion did not address your issue, I would suggest contacting your organization's tech support personnel for assistance.  Office 2007 Enterprise is sold only thru Volume and Academic licensing, environments which typically have organizational user support.

    Tuesday, June 12, 2007 4:51 PM
  • God of War,

     

     

    Dan is correct. The purpose of this forum is the support of Office Genuine Advantage.  Another suggestion is posting your question to one of the Office newsgroups here: http://www.microsoft.com/office/community/en-us/default.mspx?d=1 or http://www.microsoft.com/office/community/en-us/default.mspx?dg=microsoft.public.office.misc&lang=en&cr=US

     

    Thank you for visiting the forums and if you ever have OGA questions please post back here again.

     

    Stephen Holm, MS

    OGA Forum Manager

     

     

    Tuesday, June 12, 2007 5:55 PM