locked
Change Listening port through Live One Care RRS feed

  • Question

  •  

    I have 2 different machines that I access from outside my local network.  I use 2 different listening ports to access these machines.  Typical 3389 and for discussion 3390

     

    Both machines are running windows xp

     

    First machine running on port 3390:

    I've gone through the regedit command and changed the listening port on the machine to 3390 and rebooted.  Next I went into Live One Care, clicked on Change Settings, Advanced Tab, Protocols, and added a new protocol for TCP/UDP Port 3390 as well as checked of both inbound and outbound ports for local subnet and internet.

    I've also right clicked on my computer, clicked remote and checked off both Remote assistance and Remote Desktop

     

    Second Machine

    I followed the same steps as listed above, of course without having to change the listening ports.  On this machine that uses port 3389 I can connect without any problems. 

     

    The problem is the machine running on port 3390 won't connect.  If I turn the Live One Care firewall OFF I can connect without any problems.

     

    Any Suggestions?

    Thursday, November 6, 2008 6:22 PM

Answers

  • Some additional thoughts...

     

    When you added the new exception in the firewall, did you select the following?

     

    TCP/UDP

    Port Range 3389 to 3389

    For Connections Inbound(local ports)

    Scope Internet

     

    If so, try adding a second exception with all of the above settings, but Scope = Local Network

     

    And also try For Connections: Both

     

    -steve

     

    Thursday, November 6, 2008 6:56 PM
    Moderator

All replies

  • Can you use Remote Desktop to connect to the PC where the listening port has been changed from another machine *within* the network when you have the OneCare firewall on?

    -steve

     

    Thursday, November 6, 2008 6:44 PM
    Moderator
  • Some additional thoughts...

     

    When you added the new exception in the firewall, did you select the following?

     

    TCP/UDP

    Port Range 3389 to 3389

    For Connections Inbound(local ports)

    Scope Internet

     

    If so, try adding a second exception with all of the above settings, but Scope = Local Network

     

    And also try For Connections: Both

     

    -steve

     

    Thursday, November 6, 2008 6:56 PM
    Moderator
  • First of all thanks so much for responding so quickly. I never received an email so i didn't think anyone had responded.

     

    I just changed the listening ports back to 3389 and do a remote to remote desktop.  But thanks for the tips, I will definitly try them out when I get a chance.

     

    Wednesday, November 19, 2008 9:43 PM
  • You're welcome. Yes, the notifications don't always work via the Live Alerts system for some reason.

    Do let us know if you are able to resolve the problem.

    -steve

     

    Thursday, November 20, 2008 4:50 PM
    Moderator