locked
validation issue RRS feed

  • Question

  • Hello,

     

    I recently bought an Alienware computer with Windows Vista pre-installed.  However a matter of days later, the message began coming up saying that my copy of Windows is not valid.  I'm pretty sure Alienware gave me a valid copy of Windows.  So this is a little frustrating.  Here's the results of my diag:

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f027
    Windows Product Key: *****-*****-VYG3W-YG4FK-2CXRF
    Windows Product Key Hash: +l2pniy0UJ1X2DsDVaxQKWHW+Ow=
    Windows Product ID: 89578-OEM-7332157-00026
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: 68a22ed8-d5da-45df-bc5f-e2413f9cd6cb
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20070626172855179-M:20070626172026474-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>68a22ed8-d5da-45df-bc5f-e2413f9cd6cb</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><PKey>*****-*****-*****-*****-2CXRF</PKey><PID>89578-OEM-7332157-00026</PID><PIDType>2</PIDType><SID>S-1-5-21-3948785011-129635395-1999789699</SID><SYSTEM><Manufacturer>alienware</Manufacturer><Model>alienware</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="4"/><Date>20070112000000.000000+000</Date></BIOS><HWID>27323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ALWARE</OEMID><OEMTableID>ALIENWRE</OEMTableID></OEM></MachineData>   <Software><Office><Result>101</Result><Products><Product GUID="{913D0409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Standard for Students and Teachers</Name><Ver>10</Ver><Val>49145CF559E2514</Val><Hash>kHL3mV2e9KRrulHae4GlT9BZDvs=</Hash><Pid>55866-718-2137701-17008</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    And here is the validation error message:

     

    Error: 0xC004D401

    Description: The security processor reported a system file mismatch error.

     

    Any help you can provide would be much appreciated.  Cheers,

     

    IAN

    Tuesday, June 26, 2007 9:45 PM

Answers