locked
Having same issue w/ Office XP Pro RRS feed

  • Question

  • I'm having the same issue as Willem E.

    ·                                 OGA tells me Office XP is not genuine. When I click help > activate, it tells me "already activated".
    I deleted the data.dat file as stated here: http://support.microsoft.com/default.aspx/kb/903275/en-us
    All to no avail.

    Diagnostic Report (1.9.0011.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Validation Code: 0

     

    Cached Validation Code: N/A

    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT

    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=

    Windows Product ID: 76487-OEM-2211906-00102

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 5.1.2600.2.00010100.3.0.pro

    ID: {0F567FB1-4F86-4786-8327-E6956BF5A9E6}(3)

    Is Admin: Yes

    TestCab: 0x0

    WGA Version: Registered, 1.9.40.0

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic: 025D1FF3-230-1

    Resolution Status: N/A

     

    WgaER Data-->

    ThreatID(s): N/A

    Version: N/A

     

    WGA Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.9.40.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: 2.0.48.0

    OGAExec.exe Signed By: Microsoft

    OGAAddin.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 114 Blocked VLK 2

    Microsoft Office XP Professional - 114 Blocked VLK 2

    Microsoft Office Outlook 2003 - 100 Genuine

    OGA Version: Registered, 2.0.48.0

    Signed By: Microsoft

    Office Diagnostics: 025D1FF3-230-1

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{0F567FB1-4F86-4786-8327-E6956BF5A9E6}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>76487-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-1004336348-1417001333-839522115</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>OptiPlex GX280               </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A04</Version><SMBIOSVersion major="2" minor="3"/><Date>20050209000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>746F34470184406D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>39476F84C4B4004</Val><Hash>4iCnywwNW1w4s9ukTIwGMGxyGic=</Hash><Pid>54186-640-0000025-17576</Pid><PidType>14</PidType></Product><Product GUID="{90E00409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Outlook 2003</Name><Ver>11</Ver><Val>6E990CE9C6B1D00</Val><Hash>0I+VrkllIuLsWA3RQj+TnJX9lNY=</Hash><Pid>73930-640-0000086-55492</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="10" Result="114"/><App Id="16" Version="10" Result="114"/><App Id="18" Version="10" Result="114"/><App Id="1A" Version="10" Result="114"/><App Id="1B" Version="10" Result="114"/><App Id="1A" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

     

    Licensing Data-->

    N/A

     

    HWID Data-->

    N/A

     

    OEM Activation 1.0 Data-->

    BIOS string matches: yes

    Marker string from BIOS: 1A889:Dell Inc|1A889:Microsoft Corporation

    Marker string from OEMBIOS.DAT: Dell System,Dell Computer,Dell System,Dell System

     

    OEM Activation 2.0 Data-->

    N/A

     

    Friday, September 25, 2009 3:52 PM

Answers

  • Hello Don Dunlap,

    Based on this snippet of your report:

    OGA Data-->

    Office Status: 114 Blocked VLK 2

    Microsoft Office XP Professional - 114 Blocked VLK 2

    Microsoft Office Outlook 2003 - 100 Genuine

    OGA Version: Registered, 2.0.48.0

    Signed By: Microsoft

    Office Diagnostics: 025D1FF3-230-1

    It does not look like your problem is with the activation file (which is corrected by Method 2 in http://support.microsoft.com/default.aspx/kb/903275/en-us) because the report is showing that Office XP is not activated.

    Please follow these instructions:

    1.  Restart the computer.
    2.  Visit www.microsoft.com/genuine and click on Validate Office.  This clears the Notifier Utility cache.
    3.  Restart once more.
    4.  Rerun the mgadiag utility http://go.microsoft.com/fwlink/?linkid=52012 and post a fresh report.

    Thanks!


    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Monday, September 28, 2009 5:35 PM
    Friday, September 25, 2009 6:02 PM