none
Whose bug: IE or Fissues?

    Question

  • Scenario:

    I got into one of my frequent "Submit that won't Submit" states and out of force of habit from having the same thing happen on Answers where we can not then reuse the Submit button I cloned the thread into its own tab, cloned my Submit and finished my post.  No trouble doing that.  I know that I could have tried to re-use the Submit button on TechNet.  I just forgot to use it.

    So, I continued working on my forum, leaving that "stuck" Submit still open.  Eventually I got to another thread that I wanted to reply to and got the warning that I already had a Reply open.  I tried to close it by contracting the preview and went back to the new preview post that I wanted to reply to.  Same message.  Went back to the place where my previously "hung" Submit was (BTW how are we supposed to find this if we forget what the Subject was?) and expanded it.  OMG. There was my new post (courtesy of the cloned thread) and more importantly no more sign of an open Reply frame, so I again tried to start my new Reply in the other preview thread.  Still got the warning?  WTH?

    ICIM this is on W8.1.2, so IE11.



    Robert Aldwinckle
    ---

    Thursday, April 2, 2015 2:12 AM

Answers

All replies