locked
User get logged out automatically? RRS feed

  • Question

  • I have setup SteadyState on 2 stations for testing.

    From time to time, after user logon to station, user kicked out automatically. (It happen within 5 min).
    I don't have any timer setting.

    It happens randomly. So far I couldn't find any pattern.
    Sometimes I got logged out automatically. (Again, not always)

    Does anyboy has similar case?

    Thursday, August 16, 2007 10:14 PM

Answers

  • Hi Skfnxh & Tic1745,

     

    Before we go any further, I would appreciate your help in clarifying the following questions:

     

    1. Did this issue occur on all user accounts?

    2. Did this issue only occur when the computer idle for some time?

     

    Please double check the Session Timers settings for the user account. If Session Timers have been configured properly, please also check the screen saver settings:

     

    1. Right click the Desktop and then choose Properties.

    2. Choose the Screen Saver tab.

    3. Check the screen saver time and make sure “On resume, password protect” is unchecked.

    4. Click OK.

     

    This option can also be configured through group policy or registry:

     

    Group Policy

    --------------

    [User Configuration\Administrative Templates\Control Panel\Display\Password protect the screen saver]

     

    Registry value

    --------------

    [HKEY_CURRENT_USER\Control Panel\Desktop]

     

    Value name: ScreenSaverIsSecure

    Value: 0 (disable)  1 (enable)

     

    In addition, if you have any other timer programs installed, we may need to temporarily uninstall them to avoid conflicts.

     

    Best Regards,

    Monday, August 20, 2007 8:16 AM

All replies

  • I have the same problem, after the user logon to a station, user was kicked out automatically.  Yes it did happen within 5 min.  But, in my case I have 3rd party software from Foster Grand: Time Limit Manager.

     

    I only turned on the WDP and schedule the windows security update and anti virus. 

     

    I appreciate that if any one can tell me why it happens.

     

    thanks

    Friday, August 17, 2007 2:36 AM
  • Hi Skfnxh & Tic1745,

     

    Before we go any further, I would appreciate your help in clarifying the following questions:

     

    1. Did this issue occur on all user accounts?

    2. Did this issue only occur when the computer idle for some time?

     

    Please double check the Session Timers settings for the user account. If Session Timers have been configured properly, please also check the screen saver settings:

     

    1. Right click the Desktop and then choose Properties.

    2. Choose the Screen Saver tab.

    3. Check the screen saver time and make sure “On resume, password protect” is unchecked.

    4. Click OK.

     

    This option can also be configured through group policy or registry:

     

    Group Policy

    --------------

    [User Configuration\Administrative Templates\Control Panel\Display\Password protect the screen saver]

     

    Registry value

    --------------

    [HKEY_CURRENT_USER\Control Panel\Desktop]

     

    Value name: ScreenSaverIsSecure

    Value: 0 (disable)  1 (enable)

     

    In addition, if you have any other timer programs installed, we may need to temporarily uninstall them to avoid conflicts.

     

    Best Regards,

    Monday, August 20, 2007 8:16 AM
  • Thanks and it was my bad, the session timer was set for testing and then i forgot to take it out.

     

    Tuesday, August 21, 2007 2:51 AM