Outlook 2007 now requires administrator password to open RRS feed

  • Question

  • I have been using office 2007 since 2007 and this has never occurred. Now when I open Outlook, as a Standard User it asks for my Administrator Password. When I am logged on to my other account which has Administrator privileges and a password, Outlook opens right up and the User Account dialog doesn't appear. This doesn't happen when I open Word; it is specific to Outlook.

    I don't know how this happened and I don't know how to correct it.

    When I am logged in as the Standard User:

    • Under Properties, Shortcut tab, Advanced,  Run as Administrator is grayed out and not checked.
    • In the Compatibility Tab, in the Privilege Level section, Run this program as an administrator IS CHECKED but grayed out. But when I click on Change settings for all users in the Compatibility tab (I am asked for my Admin password) I see that the Run as Administrator box is unchecked there (not grayed out). I have tried checking it, clicking on Apply and then unchecking it and clicking on apply again but the checked, Grayed out box in the Privilege Level section remains checked.
    • In the Security Tab, Everyone, SYSTEM, Administrators, and both my Standard User and Administrator account have all privileges. I have tried changing the Owner from the Administrator account to the Standard User Account and back again with no effect.

    When I am logged in as the user with Administrative Privileges:

    • As I said, Outlook opens right up without the User Account dialog appearing (no password security check).
    • In Properties, under the Compatibility Tab, in the Privilege Level section, Run this program as an administrator IS NOT CHECKED.

    Does anyone know how to fix this? There must be a way to either change this in Policies or while logged in as Administrator. The box in the Standard User account needs to be "un-grayed" so that it can be unchecked.

    • Edited by edkugler Saturday, December 14, 2013 5:20 AM
    Saturday, December 14, 2013 5:00 AM


  • Correct, you don't see my posts because I haven't participated over there. We cannot move posts from "Where Is" forum to answers.microsoft.com So what you'll need to do is navigate to 


    then choose Participate|Ask a Question and re-ask your original outlook question.

    There's also some FAQ here that may help.





    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    • Proposed as answer by Just Karl Tuesday, December 17, 2013 3:22 PM
    • Marked as answer by Just Karl Tuesday, December 24, 2013 3:14 PM
    Sunday, December 15, 2013 2:41 PM

All replies