locked
Problem with backup RRS feed

  • Question

  • On WHS 2011 - I am getting the message "The server cannot perform a backup at this time because errors were detected in the backup database. To resolve this issue, ensure that there are no backup alerts. Consult help for additional information."

    Well help did not help any! The message is obscure. I have a backup that did not finish and an alert to that effect. Trying to run it again, I am getting this message. There is plenty of free space and no obvious reason for the message.

    Can anyone help??

    Monday, June 20, 2011 4:23 PM

All replies

  • Meir567, I'm getting the same error.  The error just showed up yesterday on my server.  Same as you, plenty of free space.  All of the shared folders data on the server is fine. 

     

    Tuesday, July 5, 2011 3:30 AM
  • Hi

    I am getting the same issue too - did you ever resolve the issue?

     

    Thursday, December 29, 2011 9:24 AM
  • Hi, Gus

    Check the event log for failure events logged by Windows Server Backup by opening the Event Viewer and review the logs: Windows Logs\Application where the source is Backup.

    Please post the error / warning event here. It can help us to identify this issue.

    Best Regards,

    Junyong 

    Tuesday, January 3, 2012 2:44 AM
  • Hi,

    I am getting the same error - I have "repaired" the backup database but it said that "the repair process did not detect any problems with the backup database".

    There do not seem to be any errors in the application log with a source of Backup within the last few weeks and backups have been running daily.

    Any help would be appreciated

    Lee

     

     

     

     

     

     

     

    Sunday, January 8, 2012 6:37 PM
  • I may have just found the answer!!!!!!!

     

    I deleted all entries from the Client Computer Backups folder - ran the repair and still got the error.

    Ran a backup for the server and still got the error (after the server backed up successfully)

    Then my son switched his pc on - the status on both my and his pcs in the dashboard went to "backup status" = not set up. I then repaired the backup database again and it has now let me set up the backups again :-)

     

    So it looks like you have to have all of the connected machines switched on to get the repair to work successfully..

     

    Good luck everybody :-)

     

    Monday, January 9, 2012 5:23 PM