locked
Windows home server remote login issue.. Not responding after i click logon RRS feed

  • Question

  • I am able to access the logon  page when i click logon.. It takes me a while and brings back page not found. Did anyone have similiar issue. I did portforward 80 and 443.
    Thanks in Advance

    Saturday, February 20, 2010 12:26 AM

All replies

  • Does it work okay from inside your network  using http://SERVERNAME/   or https://SERVERNAME/  here replace SERVERNAME with the name of your server or you can use the internal IP address i.e. 192.168.1.10 or whatever is set.
    --
    Saturday, February 20, 2010 7:11 PM
  •  Thanks Al West

    I was able to access with the  ip address with the network using 192.168.x.2 but when i type in xxx.homeserver.com it goes to the router page.  When i login from outside of the network I was able to access the login page and when i click logon thats when it gets stuck.

    Thanks
    Monday, February 22, 2010 2:01 AM
  • An inability to reach your server from your home network using http://servername.homeserver.com is normal. Many consumer routers can't handle loopback connections.

    Have you made any changes to your server recently? Installed any add-ins? Removed any? Installed/removed anything from the server desktop? Changed settings in the console? Outside the console, through the desktop?
    I'm not on the WHS team, I just post a lot. :)
    Monday, February 22, 2010 4:07 AM
    Moderator
  • Hi V9

    Try http://servername/ from inside you network - not http://servername.homeserver.com/  just use the name of the server and not the Fully Qualified Domain Name (FQDN).  Like Ken says most routers don't know to redirect your request to the internal network when you use the FQDN.

    Cheers,
    Al
    --
    Monday, February 22, 2010 10:42 AM
  • Ken,

    I have only configured firefly other than that I haven't changed anything. I am able to reach server with  http://servername/ and https://servername/. but was't able do the same from outside of the network.

    Thanks


    Monday, February 22, 2010 5:02 PM