locked
Windows 7 build 7601 This copy of Windows is not genuine RRS feed

  • Question

  • Purchased computer from Acer 3 months ago.   Message just pop up a few days ago.  Ran MGA as requested posted below.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0x8004FE21
    Cached Online Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-WJ2H8-R6B6D-7QJB7
    Windows Product Key Hash: ckKNc+BBPDWmo1LUlOkraNjlQ34=
    Windows Product ID: 00359-OEM-8992687-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {B793B00B-CA08-4DE1-9327-1AAF7083B9AC}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.110622-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B793B00B-CA08-4DE1-9327-1AAF7083B9AC}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7QJB7</PKey><PID>00359-OEM-8992687-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-1583485603-4269308397-787290643</SID><SYSTEM><Manufacturer>Acer</Manufacturer><Model>Predator G3610</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P01-A3</Version><SMBIOSVersion major="2" minor="6"/><Date>20110419000000.000000+000</Date></BIOS><HWID>198E3D07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>42AEF235AFAECE</Val><Hash>phY8EoF+Rq/CLSButX8wpGfr39o=</Hash><Pid>81599-871-3046861-65823</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070426' to display the error text.
    Error: 0x80070426

    Windows Activation Technologies-->
    HrOffline: 0x8004FE21
    HrOnline: N/A
    HealthStatus: 0x0001000000000000
    Event Time Stamp: 12:28:2011 10:51
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    Tampered Service: sppsvc


    HWID Data-->
    HWID Hash Current: MAAAAAEAAAABAAEAAQACAAAAAwABAAEAonYkyqg3mDESuui2XD8ITsL43q4MdS5z

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            ACRSYS        ACRPRDCT
      FACP            ACRSYS        ACRPRDCT
      HPET            ACRSYS        ACRPRDCT
      MCFG            ACRSYS        ACRPRDCT
      SSDT            ACRSYS        ACRPRDCT
      SLIC            ACRSYS        ACRPRDCT



    Thursday, December 29, 2011 1:57 PM

Answers

  • "Robert W Orr" wrote in message news:f79bd73f-5371-43f1-a1a8-c4355e5e59db...

    Registry cleaner would not fully uninstall.

     

    Here is the output from the command prompt.

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Orr Home>icacls c:\windows\system32\sppsvc.exe
    c:\windows\system32\sppsvc.exe NT SERVICE\TrustedInstaller:(F)
                                   BUILTIN\Administrators:(RX)
                                   NT AUTHORITY\SYSTEM:(RX)
                                   BUILTIN\Users:(RX)

    Successfully processed 1 files; Failed processing 0 files

    C:\Users\Orr Home>

    Hmm – you may need to try reinstalling it, rebooting, and then uninstalling it.
     
    That output also looks OK – assuming you’re still getting the error, then I think it’s unlikely that we’re going to solve this problem in a forum context in anything like a reasonable amount of time.
    I suggest that you go to WGA Support for assistance (point them at this thread so they can see what we’ve tried).
     
    WGA Support can be found here-
    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4

    Outside North America:
    http://support.microsoft.com/contactus/?ws=support#tab0

    Please let us know if (and how) MS manage to repair the problem without a repair install of the OS - it would be useful for future reference!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Tuesday, January 3, 2012 10:37 PM
    Thursday, December 29, 2011 11:15 PM
    Moderator

All replies

  • "Robert W Orr" wrote in message news:e074d087-a299-4331-8ea3-31c7cdbb6141...

    Purchased computer from Acer 3 months ago.   Message just pop up a few days ago.  Ran MGA as requested posted below.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0x8004FE21
    Cached Online Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-WJ2H8-R6B6D-7QJB7
    Windows Product Key Hash: ckKNc+BBPDWmo1LUlOkraNjlQ34=
    Windows Product ID: 00359-OEM-8992687-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003


    Other data-->
    SYSTEM><Manufacturer>Acer</Manufacturer><Model>Predator G3610</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P01-A3</Version><SMBIOSVersion major="2" minor="6"/><Date>20110419000000.000000+000</Date></BIOS



    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070426' to display the error text.
    Error: 0x80070426


    Windows Activation Technologies-->
    HrOffline: 0x8004FE21
    HrOnline: N/A
    HealthStatus: 0x0001000000000000
    Event Time Stamp: 12:28:2011 10:51
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    Tampered Service: sppsvc



    The Software Protection Service is not running -
    Click on Start
    in the Search box, type
    SERVICES.MSC
    and hit the Enter key - accept the UAC prompt if you get one.
    Look in the console for the Software Protection service, right-click on it and select Properties.
    make sure that the Startup Type is set to Automatic (Delayed Start), and click Apply.

    Try starting the service now - do you get an error message? Does it start? does it almost immediately stop again?
    Post back with your results, and a new MGADiag report.

    If it doesn't start, then please do the following...
    Please open an Elevated (Administrator) Command Prompt window and use the following commands....

    net start sppsvc
    sc qc sppsvc
    sc queryex sppsvc
    sc qprivs sppsvc
    sc qsidtype sppsvc
    sc sdshow sppsvc

    copy and paste the results into your response, together with the EXACT error message you get when you attempt to start the service from the Services control panel..


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, December 29, 2011 2:43 PM
    Moderator
  • Software protection service was already set for Automatic(delayed start).  

    Clicked start and received this error.

     

    Ran command prompt and received this response

    So my file are missing?  How do I reinstall them?

    Thursday, December 29, 2011 5:40 PM
  • Sorry - I can't see the attachments/pictures, for some reason

     

    Words will do for the first, while for the second....

    ...copy and paste the results back here. (to copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.)

     

     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, December 29, 2011 5:52 PM
    Moderator
  • When hitting the start button under software protection properties - It came back and said Windows could not start the software protection service on local computer.  Error 2:  The system cannot find the file specified.

    When running command prompt received this error after typing in net start sppsvc

    Thursday, December 29, 2011 7:52 PM
  • When sending it deleting the pictures for some reason. 

    Here is exactly what it said on the second.

    Microsoft Windows ver 6.1.7601

    C:\user\orr home\net start sppsvc

    the software protection service is starting.

    The software Protection service could not be started.

    A system error has occured.

    System error 2 has occured

    The system cannot find the file specified.

     

     

    Thursday, December 29, 2011 7:57 PM
  • Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Orr Home>net start sppsvc
    The Software Protection service is starting.
    The Software Protection service could not be started.

    A system error has occurred.

    System error 2 has occurred.

    The system cannot find the file specified.


    C:\Users\Orr Home>
    Thursday, December 29, 2011 7:57 PM
  • Thanks - please post the results of the other commands, as they will tell us a lot more.

    Have you been using a Registry Cleaner of any kind on this system?

     Please also check that the file c:\windows\system32\sppsvc.exe exists


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, December 29, 2011 8:17 PM
    Moderator
  • For the other commands

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Orr Home>sc qc sppsvc
    [SC] QueryServiceConfig SUCCESS

    SERVICE_NAME: sppsvc
            TYPE               : 10  WIN32_OWN_PROCESS
            START_TYPE         : 2   AUTO_START  (DELAYED)
            ERROR_CONTROL      : 1   NORMAL
            BINARY_PATH_NAME   : C:\Windows\system32\sppsvc.exe
            LOAD_ORDER_GROUP   :
            TAG                : 0
            DISPLAY_NAME       : Software Protection
            DEPENDENCIES       : RpcSs
            SERVICE_START_NAME : NT AUTHORITY\NetworkService




    C:\Users\Orr Home>sc queryex sppsvc

    SERVICE_NAME: sppsvc
            TYPE               : 10  WIN32_OWN_PROCESS
            STATE              : 1  STOPPED
            WIN32_EXIT_CODE    : 2  (0x2)
            SERVICE_EXIT_CODE  : 0  (0x0)
            CHECKPOINT         : 0x0
            WAIT_HINT          : 0x0
            PID                : 0
            FLAGS              :



    C:\Users\Orr Home>sc qprivs sppsvc
    [SC] QueryServiceConfig2 SUCCESS

    SERVICE_NAME: sppsvc
            PRIVILEGES       : SeAuditPrivilege
                             : SeChangeNotifyPrivilege
                             : SeCreateGlobalPrivilege
                             : SeImpersonatePrivilege



    C:\Users\Orr Home>sc qsidtype sppsvc
    [SC] QueryServiceConfig2 SUCCESS

    SERVICE_NAME: sppsvc
    SERVICE_SID_TYPE:  UNRESTRICTED

    C:\Users\Orr Home>sc sdshow sppsvc

    D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWRPLO
    CRRC;;;IU)(A;;CCLCSWRPLOCRRC;;;SU)(A;;LCRP;;;AU)

     

    I did use windows regclean.exe today to try to fix the issue.   Problem was there before I ran the program.

    Thursday, December 29, 2011 8:36 PM
  • "Robert W Orr" wrote in message news:3f4a3a2c-26ac-49e1-906e-048918d6ed72...

    For the other commands



    C:\Users\Orr Home>sc sdshow sppsvc

    D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWRPLO
    CRRC;;;IU)(A;;CCLCSWRPLOCRRC;;;SU)(A;;LCRP;;;AU)

     

    I did use windows regclean.exe today to try to fix the issue.   Problem was there before I ran the program.

    There appears to be nothing wrong with the output from those commands – but please NEVER use a registry cleaner again! Undo whatever this one did (if you can) and then uninstall it.
    Many problems are caused by registry cleaners – probably more than are actually solved by them.
     
    Please run the following command in a window – paste the output in your reply.
     
    ICACLS c:\windows\system32\sppsvc.exe
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, December 29, 2011 9:50 PM
    Moderator
  • Registry cleaner would not fully uninstall.

     

    Here is the output from the command prompt.

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Orr Home>icacls c:\windows\system32\sppsvc.exe
    c:\windows\system32\sppsvc.exe NT SERVICE\TrustedInstaller:(F)
                                   BUILTIN\Administrators:(RX)
                                   NT AUTHORITY\SYSTEM:(RX)
                                   BUILTIN\Users:(RX)

    Successfully processed 1 files; Failed processing 0 files

    C:\Users\Orr Home>

    Thursday, December 29, 2011 10:59 PM
  • "Robert W Orr" wrote in message news:f79bd73f-5371-43f1-a1a8-c4355e5e59db...

    Registry cleaner would not fully uninstall.

     

    Here is the output from the command prompt.

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Orr Home>icacls c:\windows\system32\sppsvc.exe
    c:\windows\system32\sppsvc.exe NT SERVICE\TrustedInstaller:(F)
                                   BUILTIN\Administrators:(RX)
                                   NT AUTHORITY\SYSTEM:(RX)
                                   BUILTIN\Users:(RX)

    Successfully processed 1 files; Failed processing 0 files

    C:\Users\Orr Home>

    Hmm – you may need to try reinstalling it, rebooting, and then uninstalling it.
     
    That output also looks OK – assuming you’re still getting the error, then I think it’s unlikely that we’re going to solve this problem in a forum context in anything like a reasonable amount of time.
    I suggest that you go to WGA Support for assistance (point them at this thread so they can see what we’ve tried).
     
    WGA Support can be found here-
    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4

    Outside North America:
    http://support.microsoft.com/contactus/?ws=support#tab0

    Please let us know if (and how) MS manage to repair the problem without a repair install of the OS - it would be useful for future reference!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Tuesday, January 3, 2012 10:37 PM
    Thursday, December 29, 2011 11:15 PM
    Moderator