locked
This is just great!!! >:( RRS feed

  • Question

  • I knew Vista had it's problems, but this is ridiculous...

     

    Vista suddenly failed validation.  It was genuine after activation, and was fine up until a few minutes ago.  This is just bull...

     

    Error Code: [0xC004C4A5]

     

    Diagnostic Report:

    Code Snippet

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: 0xc004c4a5 / 0x0
    Windows Product Key: *****-*****-F3VG7-84793-267T3
    Windows Product Key Hash: 2L9zj8an+LA6jmdJwqJXIpzKsv0=
    Windows Product ID: 89583-OEM-7304185-39409
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {46534323-3B5F-4038-85E2-8F9CB70BE6FC}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{46534323-3B5F-4038-85E2-8F9CB70BE6FC}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-267T3</PKey><PID>89583-OEM-7304185-39409</PID><PIDType>3</PIDType><SID>S-1-5-21-2026935905-2956642875-3336118894</SID><SYSTEM><Manufacturer>OEM</Manufacturer><Model>OEM</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="5"/><Date>20070709000000.000000+000</Date></BIOS><HWID>D2303507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

     

    Is there anyway I can get this back to normal, I just installed this today, after purchasing last week.  I swear, this is the last Microsoft OS I'm buying........
    Saturday, August 25, 2007 2:31 AM

Answers

All replies

  • Just got the exact same problem!!! What in hell is going on Microsoft?

     

    Saturday, August 25, 2007 2:43 AM
  • This problem seems to be widespread.  I just dowloaded the Bioshock demo along with the DX updates and I became "ungenuine."  same error message as well
    Saturday, August 25, 2007 2:45 AM
  • What you need to do is to reset/reactivate your Windows Vista installation using the telephone activation method:

     

    You can get started with phone activation by typing "slui.exe 4"
    (w/o the quotes) in the Start Search box in the Start Menu and pressing
    Enter.
    The phone activation process takes about 6 minutes.

    Saturday, August 25, 2007 2:53 AM
    Moderator
  •  

     Carey Frisch wrote:

    What you need to do is to reset/reactivate your Windows Vista installation using the telephone activation method:

     

    You can get started with phone activation by typing "slui.exe 4"
    (w/o the quotes) in the Start Search box in the Start Menu and pressing
    Enter.
    The phone activation process takes about 6 minutes.

     

    Doesn't help - tried it already.

     

    Saturday, August 25, 2007 2:54 AM
  • It doesn't have anything do to with your game nor DX, it's not a common factor to everyone, the only common factor so far that I can think of is Windows Update.
    Saturday, August 25, 2007 2:55 AM
  • still nothing, still not genuine.  I'm getting annoyed by this

     

    Saturday, August 25, 2007 3:05 AM
  • I also did the phone activation thing.... at completion the activation program told me Activation was Successful BUT guess what, it's not. Even tried a re-boot.

     

    Dam you Microsoft. Punching numbers into a telephone and listening to a recorded voice is really lame and primitive!

     

    Saturday, August 25, 2007 10:48 AM
  • Same problem here with my Vista Ultimate. It seems downloading any updates or sw from MS that requires validation causes this problem. My guess is since the windows genuine server is down, any attempts to connect the server result your version of Vista gets unvalidated and you lose Aero, DreamScene, etc. upon restart. You also get labeled at the lower right corner of your desktop the version of MS OS you are running and a notice "This copy of Windows is not genuine". VERY frustrating, definitely not what I'm looking for after a $399.99+tax purchase! Hope they resolve this issue quickly.

    Saturday, August 25, 2007 11:09 AM
  • Same here.  I bought a new laptop, upgraded using Windows Update Anytime to Ultimate, not 2 days ago, and bam today, I'm no longer GENUINE.  I was so freaked out last night that it might have been from doing the Easy Transfer thing, transferring settinsg to my new computer.  Goodness, I wish they would get on this!

    Saturday, August 25, 2007 11:20 AM
  •  

    Well untill yesterday i had a Genuine Windows Vista

    i put my pc on this morning and i have a mail from microsoft with directX10 update i try to install and it wont validate anymore

    then i have a message that i dont have a genuine copy of windows vista

    how weird is that

    yesterday i had updates and everything worked good

     

    i bought it from a store when vista came out, its a Retail

    from Windows Vista Business

     

     

    Saturday, August 25, 2007 11:28 AM
  • Hello all,

     

    This issue is resolved (see http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2054756&SiteID=25)


    0xc004c4a5

    If you are still having issue, please create a new post with a full description of the issue.


    Thank you,
    Darin Smith
    WGA Forum Manager

    Monday, September 17, 2007 8:34 PM