none
The Excel Workbook test fails Any idea?

    Question

  • Hi

    I am running the diagnostic test " Excel Workbook configuration test" and it fails on the last part of it named "Launch Excel Application". its when the Exceldriver shall launch excel.

    I have The correct HPC Pack installed i have tried reinstall booth the HPC Pack and Excel but with no success.

    Does any of you have any ideas?

    Best regards

    Monday, July 9, 2012 9:03 AM

All replies

  • Does it fail on all nodes or just some?  What version of Excel are you using - 32-bit or 64-bit?

    Check to see if Excel is activated on all node instances.
    Thursday, July 12, 2012 12:40 AM
  • Hi

    i Run the 64 bit version,

    Excel is installed and Activated.

    I can open excel without any problem on the actual compute nodes but this test keep on failing.

    The head node is acting as a Broker node, and the other tests regarding SOA is a success.

    Monday, September 17, 2012 9:58 AM
  • Launch excel manually on the node and check the macro settings in excel (try setting TRUE to thse 2 properties - Enable All Macros and Trust access to the VBA project object model).

    Monday, October 15, 2012 8:20 PM