locked
Group Chat Admin Tool Sign-in Error - multiple domains RRS feed

  • Question

  • Hi,

    I am struggeling with the Admin Tool Login. Hope someone is able to help me...
    Each time I try to connect to the Admin Tool using one of the Service Accounts (all super users) I get the error "cannot connect to the chat room server"

    I was unable to find any helpful posts to this topic so far....


    My environment:
    We are running OCS 2007 R2 Enterprise and have set up our system with an EE server/pool, CWA Server, Mediation Server and OCS Edge.
    All is working fine.

    We have several SIP domains defined. Internally we are using the domain "local.local". External users use "extdomain.com" (which is our primary sip domain)
    My service accounts have a sip uri "local.local". I defined them as super Users during setup. Setup went without any errors. The Group Chat Database is on SQL 2005 Sp2.

    Only thing I noticed in the Server Configuration Tool (and I think it's kind of strange) was that the Channel Server SIP URI is shown as sip:OCSGCServer.local.local@extdomain.com;gruu...

    Tried to change it
    1. To OCSGCServer@local.local....
    2. To the Channel Service Account SIP gcchannel@local.local

    Neither of this worked.

    I don't have much ideas left at the moment...

    Any advice?
    Any idea?

    I can also provide the Admin Tool log file if you think that this will help.

    Thanks in advance for your feedback!!!

    Friday, July 3, 2009 3:39 PM