locked
WHS PP3 bad upgrade (for some) RRS feed

  • Question

  • After PP3 installed on WHS all 10 computers no longer show online on the backup page.  All update connectors will not install.  They join the server but that is where they fail. All compujter still have access to server data and shared folders.  But no backups. They haven't backed up since Nov 26, 2009.  Do I need to uninstall PP3 or is it one of the other updates that came at the same time?
    Tuesday, December 1, 2009 10:00 PM

Answers

  • I agree, out of 4 machines in my house, I've only been able to upgrade the connector for PP3 on 1 computer. 

    The other 3 will not install.

    The WHS environment has been running smoothly for me until PP3.
    • Marked as answer by DonaldT Wednesday, December 2, 2009 1:46 PM
    • Unmarked as answer by DonaldT Wednesday, December 2, 2009 1:46 PM
    • Marked as answer by DonaldT Wednesday, December 2, 2009 2:01 PM
    Wednesday, December 2, 2009 5:14 AM
  • I have solved it. Go to each one of the computers that show not connected to the server.  Go to Shared Folers/software/homeserverconnector/ double click on Setup.. Answer yes when wants to uninstall. 
    • Marked as answer by DonaldT Wednesday, December 2, 2009 2:41 PM
    Wednesday, December 2, 2009 2:41 PM

All replies

  • I agree, out of 4 machines in my house, I've only been able to upgrade the connector for PP3 on 1 computer. 

    The other 3 will not install.

    The WHS environment has been running smoothly for me until PP3.
    • Marked as answer by DonaldT Wednesday, December 2, 2009 1:46 PM
    • Unmarked as answer by DonaldT Wednesday, December 2, 2009 1:46 PM
    • Marked as answer by DonaldT Wednesday, December 2, 2009 2:01 PM
    Wednesday, December 2, 2009 5:14 AM
  • I have solved it. Go to each one of the computers that show not connected to the server.  Go to Shared Folers/software/homeserverconnector/ double click on Setup.. Answer yes when wants to uninstall. 
    • Marked as answer by DonaldT Wednesday, December 2, 2009 2:41 PM
    Wednesday, December 2, 2009 2:41 PM
  • Thanks, but that doesn't work for me.

    I've tried this quite a few times and I continue to get the same result "This operation cannot be completed at this time".
    Wednesday, December 2, 2009 2:55 PM