locked
Web Conferencing in OCS RRS feed

  • Question

  • Hi,

    Does anyone know making  "Web Conferencing  Call" in OCS 2007 SE, i can make a Audio Call using "Office Communicator" and i has done it, now my point is about WEB CONFERENCING, and don't even know where to launch OCS browser for Web Conferencing

    Thanks
    Sameer
    Wednesday, April 15, 2009 7:33 AM

Answers

  • Thanks for the reply,

    sounds looks good, seems like getting something to me oh that's great support provided by you people...

    Now i installed Office 2007 Live Client & Conf Addins in outlook, while scheduling meeting in outlook sent across the domain, one thing i'm not getting here is generated number

    Please Call Dial-in Number: 1 (218) 486-1600

     

    (The Participant Access Code is: 379867#)

     

    Comments/Agenda:

    may call to this number using OCS, Office communicator, & outlook, if not y it has generated than????????

    Thank You
    Sameer
    • Marked as answer by Sameeransri Tuesday, April 21, 2009 1:07 PM
    Thursday, April 16, 2009 4:42 AM

All replies


  • You need to download and install separately the Office 2007 Live Meeting client to have access to web conferencing.

    Please let us know if this helps. Thanks.
    TechNet Forum Moderator - http://www.leedesmond.com
    Wednesday, April 15, 2009 12:54 PM
    Moderator
  • Once you have the client installed you'll typically want to install the Outlook Add-In as well:
    http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=21

    You can start a ad-hoc conference from the OCS client by using the drop-down menu in the upper-right hand corner of the chat window (which usually has document w/ paperclip icon).  Select the "Share Information using Live Meeting" option to elevate the chat session into a Live Meeting session.

    And the Outlook Plug-in previously mentioned will allow you to schedule future meetings; a new toolbar will appear which gives options for to Schedule a Meeting or Meet Now.
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Wednesday, April 15, 2009 1:26 PM
    Moderator
  • Thanks for the reply,

    sounds looks good, seems like getting something to me oh that's great support provided by you people...

    Now i installed Office 2007 Live Client & Conf Addins in outlook, while scheduling meeting in outlook sent across the domain, one thing i'm not getting here is generated number

    Please Call Dial-in Number: 1 (218) 486-1600

     

    (The Participant Access Code is: 379867#)

     

    Comments/Agenda:

    may call to this number using OCS, Office communicator, & outlook, if not y it has generated than????????

    Thank You
    Sameer
    • Marked as answer by Sameeransri Tuesday, April 21, 2009 1:07 PM
    Thursday, April 16, 2009 4:42 AM
  • May i have attention please, no further move in OCS since yesterday it's making to scratch my head


    Please Call Dial-in Number: 1 (218) 486-1600

     (The Participant Access Code is: 379867#)

      Comments/Agenda:

     

    when i launched office live client 2007 asking the following codes to be enter which i making insane

     

    Meeting ID

    Entry Code

    Location

    Thanks in Advanced

    Sameer


    Thursday, April 16, 2009 10:35 AM
  • Hi,

    Don't display Conf Addin in outlookwhich i've installed for OCS nohere is displaying in outlook, but i can from control panel in add remove programs,

    Thanks
    Sameer
    Thursday, April 16, 2009 10:40 AM
  • You typically don't launch the Live Meeting client by itself, but join a meeting from a meet:sip: URL.  There should be a Microsoft Office Live Meeting toolbar in Outlook as wellas a Conferencing menu item where you can schedule meetings from.  The meeting invite will include a URL which does NOT require the joining user to manually entry any ID/Code/Location information.

    Also, I don't understand your question about the phone number.
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Thursday, April 16, 2009 11:33 AM
    Moderator
  • Oh oh...

    i was trying from free conference tool addin

    Now when I'm trying from "Conf Addins" and clicked on scheduled gives me the error

    you don't have necessary privileges to allow  computer audio, please contact your administrator,

    Thanks
    Sameer
    Thursday, April 16, 2009 11:54 AM
  • I am also trying to use web conferencing and I'm in a similar place.  The validation wizard for Web Conferencing comes up successful.  I have an Enterprise consolidated config.  I am just trying to create an internal conference.  When I enter the FQDN of my ocspool (consolidated) server in the intranet "Portal URL" field as https://fqdn and hit "Test connection", an error returns:
    "A connection to the Live Meeting Service could not be established.  Please check the Live Meeting or Portal URL and try again."

    I don't know how to get past this.  Any suggestions?
    Thursday, April 16, 2009 7:48 PM
  • You need to the leave the Portal URL field blank as that is used for connecting to Microsoft's hosted Live Meeting Service.  If you are using an on-premise OCS server for Live Meeting then the LM client will use the same Automatic or Manual Configuration that the OC client does.

    So remove the line in that field and try test connection again.  If using Automatic Configuration then the test should pass, if using Manual configuration check the options on that page to type in the Internal and External servername (or set this in the OC client instead).


    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Thursday, April 16, 2009 8:01 PM
    Moderator
  • Thank you for your help.

    I am using manual configuration for my OCR2 client, pushed out using group policy.  This is because OCS accounts are external email addresses which are different than the AD domain.  I have tried plugging in both the internal and external server names (always prepended by https://, as it requires).  I don't know if any vdirs should be included in that URL.  But either way, I am getting the same error.

    Any other ideas?
    Thursday, April 16, 2009 8:12 PM
  • You shouldn't be entering ANYTHING in the Live Meeting Service URL field.  Leave it compeltely blank.  Enter your SIP address for the Sign-In Name and then click the Advanced button to the right.  You should see your Manual configuration settings from Office Communicator in that window.  Now click on Test Connection button and it should work.

    Are you testing this connection from an internal or external network?
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Thursday, April 16, 2009 8:28 PM
    Moderator
  • Hey check out what event log says in Office communication server & All services should be in a Running status,


    However my i can able login via Office Communicator with Automatic Login as soon as figured out there was an issue of front End Server now it works fine,

    Now I even Installed COF ADDINS in in outlook for web conferencing when i clicked on SCHEDULE CONFERENCE replied me back with an error mean without verification to the server, whatever error is "YOU DO NOT HAVE NECCESSARY PREVILAGES TO ALLOW COMPUTER AUDIO, PLEASE CONTACT YOUR ADMINSTRATOR"

    Thanks
    Sameer
    Friday, April 17, 2009 4:55 AM

  • The OCS global default policy does not permit web conferencing. To enable it, use Global Properties > Meetings > Default Policy (under Policy Definition) > Edit > Enable web conferencing.

    While you are at it, turn on the Enable IP audio option.

    Hope this helps. Do let us know. Thanks.

    TechNet Forum Moderator - http://www.leedesmond.com
    Friday, April 17, 2009 8:40 AM
    Moderator
  • Thanks for crucial info but unfortunately still i'm having the same problem in outlook while scheduling conference call, for a moment i was completely out of my mind showed "verifying connection for few seconds" got pore water on expectation as it was earlier,  "YOU DO NOT HAVE NECCESSARY PREVILAGES TO ALLOW COMPUTER AUDIO, PLEASE CONTACT YOUR ADMINSTRATOR"

    Thanks
    Sameer
    • Edited by Sameeransri Friday, April 17, 2009 9:21 AM Correction
    Friday, April 17, 2009 9:20 AM
  • Yes Yes.......it's working now,

    Cheers!!!!!!!!
    Friday, April 17, 2009 10:59 AM
  • Thank You Guy's for your cooperation.............

    Cheers!!!!!!1
    Friday, April 17, 2009 11:00 AM
  • My problem was that I had installed the wrong version of the Outlook Add-in.  That is now resolved and it works exactly as you stated.  Thank you for your assistance.
    Friday, April 17, 2009 1:57 PM