locked
How to enable following of Users\Accounts? RRS feed

  • Question

  • We have just up graded to CRM 2013 on premises.

    One of the things that Ive seen is the options to follow users and account etc.

    Using advanced find, the option to follow any thing is greyed out.

    Is there an option to allow following or do security roles need to be tweaked, etc?

    Cheers,

    Wednesday, March 12, 2014 12:02 AM

All replies

  • A "follow" is a record that links a user to another record (of various types).

    Users will need to have security privileges to Create Follow records, Read them, Append them, and ideally Delete them (to un-follow something) - all at User level. They will also need to be able to Append To the possible target entities and the User entity.


    Hope this helps.
    Adam Vero, Microsoft Certified Trainer | Microsoft Community Contributor 2011
    UK CRM Guru Blog

    Wednesday, March 12, 2014 7:45 PM
  • Hi there,

    I have full system admin right and am seeing this problem.  There should be nothing restricting my ability to follow or unfollow users.  However, in the Outlook plug-in the option to follow a user is grayed out and in the Web UI it is missing.

    Why would it be greyed out? if I am a system admin?

    Thank you for your help!

    Best Regards,

    Eric


    Wednesday, August 20, 2014 2:38 PM
  • Did you have it removed in the CRM 2011 instance you upgraded?  If so, the sitemap follows your legacy CRM 2011 system, which means you might not have following options.  If this is the case, you might want to roll up a vanilla CRM 2013 instance, export the sitemap, and then import it into your current system.  Fair warning, you will lose your sitemap customizations, but that might solve your current issue.  Then you can use the SiteMap Editor on Codeplex to update the new Sitemap with your business needs.

    The postings on this site are solely my own and do not represent or constitute Hitachi Solutions' positions, views, strategies or opinions.

    Wednesday, August 20, 2014 3:23 PM