locked
Yet another 0xC004C4A5 victim RRS feed

  • Question

  • Whats up with this massive fail with WGA validation? I have the same error. Tried to download something from MS today and it told me that it was unable to determine if it was valid or not. Same error as everyone else (0xC004C4A5). I did not install anything today, and as far as I know the only thing automatically installed was the new windows update client. This is a retail license and I've been using it for many months without problem. I hope this issue is resolved asap.

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: 0xc004c4a5 / 0x0
    Windows Product Key: *****-*****-*****-*****-WTHKC
    Windows Product Key Hash: 9g81IfNWIGCtctXleWTupGGODNE=
    Windows Product ID: 89580-447-3308867-71803
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: {C53E2186-641A-4A2B-A11F-7E89BC800F13}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    **cut out, irrelevant**

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{C53E2186-641A-4A2B-A11F-7E89BC800F13}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WTHKC</PKey><PID>89580-447-3308867-71803</PID><PIDType>5</PIDType><SID>S-1-5-21-3458707855-50694537-1705420533</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Pavilion dv5000 (EZ539UA#ABL)     </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.42</Version><SMBIOSVersion major="2" minor="31"/><Date>20060621000000.000000+000</Date></BIOS><HWID>7B323507018400EA</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>73609BEFA354F0C</Val><Hash>/Ex8syan/M7jyVFOm0sJKQGgEnE=</Hash><Pid>81608-902-4352786-65028</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 


    Saturday, August 25, 2007 2:01 AM

Answers

All replies

  • Had the same problem a few minutes ago. I have a Technet account and have an 100% genuine version of Vista Business installed. Wanted to install both the reliability and compatibility patch from Microsoft, had to validate Vista, then I was re-directde to another site telling me that Microsoft could not determine if I am running genuine software, tried with another key, activated and got the same message. Now I didn't expect to pay hundreds of dollars for this shabby service; I need to use my system a lot for work and don't have time for this sort of thing. Thank God I'm not in reduced functionality mode; hope this problem gets fixed soon.

    Saturday, August 25, 2007 2:16 AM
  • Yea how does the reduced functionality mode work? Is it for activation only or for validation also?
    Saturday, August 25, 2007 2:23 AM
  • What you need to do is to reset/reactivate your Windows Vista installation using the telephone activation method as follows:

     

    You can get started with phone activation by typing "slui.exe 4"
    (w/o the quotes) in the Start Search box in the Start Menu and pressing
    Enter.
    The phone activation process takes about 6 minutes.

    Saturday, August 25, 2007 2:54 AM
    Moderator
  • I'm pretty sure that's not the problem here. My windows is activated still, just shown as not genuine. Other people have already tried phone activation and it didn't work for them. Furthermore, there's way too many people with the same problem. It's almost certainly a problem on Microsoft's side.
    Saturday, August 25, 2007 2:57 AM
  • Same for me.

    As per others, had went online to download the performance and reliability update (hey, trying to fix that piece of s%£t slow file copy/estimating time remaining issue). 
    Told me that it could not determine if Windows was genuine. Screen went totally grey-scale and said Aero was not available. Came back to full colour a few mins after reboot, but still says not genuine. It's Home Premium.

    They updated the Windows Update agent version 24 hours ago - wonder if this has broken something?  Either that or it's one of the August updates has broken something. In either case, this shows up exactly how ridiculous their genuine advantage system is - target the software pirates by all means, MS, but please don't break the Windows of customers who paid money for your product?! (or do you really want us to switch to Linux/Mac OS after all??)
    Saturday, August 25, 2007 5:26 AM
  • Hello Primexx,

     

     

    This issue should be resolved (see http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2054756&SiteID=25)


    0xc004c4a5

    If you are still having issue, please create a new post with a full description of the issue.


    Thank you,
    Darin Smith
    WGA Forum Manager

    Monday, September 17, 2007 8:22 PM