locked
Office Pro Plus Activation issues RRS feed

  • Question

  • Hi guys.

     

    One of our customers has just bought themselves a brand new tower from Mesh. Its got Vista Home Prem, and came preloaded with the 60-day trial of home-and-student.

     

    He has two genuine copies of Professional plus 07, and rather than remove home and student, he loaded one of the two copies over the top of what was there already.

     

    Office continued to work, and it seems that he didnt activate it, however, a week later, office seems to have gone into reduced-functionality mode. He tried to activate it, but it wasnt having any of it. So he called us.

     

     

    I've removed both versions, and reloaded Pro Plus, only to find that once its installed, it goes straight into Reduced-Functionailty mode, and never gives the option to activate. When i go into the options, and press "Activate" nothing happens! This is exactly the same for Word/Excel/etc. However, the copy of Viseo 2007 which was installed at the same time activates perfectly.

     

    I've tried the manual removal for office 2007, no success, tried all of the fixes in the KB-article, no joy, the one thing that did make a difference was loading office, and NOT putting in the product key. Then the first time you open word, it prompted for the key, which i put in, it then activated SUCCESSFULLY, and worked fine, until i rebooted, whereupon it is now "Not activated", in Reduced-Functionality, and the "Activate button doesnt work. Running office/WGA diagnostics dont seem to do anything either.

     

    This is the result of the MGA:

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-77HWD-T3JD3-WFHH6
    Windows Product Key Hash: nycaIpqdOm7+Xk25WvqtyKLNL18=
    Windows Product ID: 89578-OEM-7318286-85428
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {708FFEE5-CFAC-49FB-8DE1-ADA147F14924}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.longhorn_rtm.080118-1840
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics:
    B4D0AA8B-531-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_
    025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-8007
    0002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:
    <GenuineResults><MachineData><UGUID>{708FFEE5-CFAC-49FB-8DE1-ADA147F14924}</
    UGUID><Version>1.7.0069.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Arch
    itecture>x32</Architecture><PKey>*****-*****-*****-*****-WFHH6</PKey><PID>89
    578-OEM-7318286-85428</PID><PIDType>3</PIDType><SID>S-1-5-21-3440281405-3311
    908436-802050315</SID><SYSTEM><Manufacturer>MICRO-STAR INTERANTIONAL
    CO.,LTD</Manufacturer><Model>MS-7367</Model></SYSTEM><BIOS><Manufacturer>Ame
    rican Megatrends
    Inc.</Manufacturer><Version>V16.0B4</Version><SMBIOSVersion major="2"
    minor="5"/><Date>20080125000000.000000+000</Date></BIOS><HWID>F0333507018400
    F2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT
    Standard
    Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></mspp
    id><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><O
    ffice><Result>101</Result><Products><Product
    GUID="{91120000-0011-0000-0000-0000000FF1CE}"><LegitResult>101</LegitResult>
    <Name>Microsoft Office Professional Plus
    2007</Name><Ver>12</Ver><Val>AF305AA93489F73</Val><Hash>q56tFMYxPnyV+S5ZXi5Q
    XMh8DCU=</Hash><Pid>89446-953-3869196-65817</Pid><PidType>1</PidType></Produ
    ct><Product
    GUID="{91120000-0051-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult>
    <Name>Microsoft Office Visio Professional
    2007</Name><Ver>12</Ver><Val>645CB40E8582F75</Val><Hash>sO8QJMfc0gfVsvdc02Q/
    q1VcNZI=</Hash><Pid>84890-954-0295147-63770</Pid><PidType>1</PidType></Produ
    ct></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Any ideas? I've run out! He installed the other copy onto an XP machine, and it activates, and works fine.

     

    Any help would be much appreciated!

     

    ToGGoT

    Sunday, April 13, 2008 8:48 PM

Answers

  • Hi ToGGoT,

     

    Hmmm....this is an interesting issue.  Thanks for the diagnostic output.  I can clearly see it's the Microsoft Office Professional Plus that's having the issue (not activated).  Microsoft Office Visio Professional validates as genuine and shows no problem.

     

    Have you tried this KB article?  http://support.microsoft.com/kb/903275/en-us

     

    Let me know.

     

    Thanks,
    Michelle

    Sunday, April 20, 2008 11:19 PM
  • Hi ToGGoT,

     

    Shoot.  I think this will need some deeper troubleshooting than I can provide, it's seems like some sort of issue with Office itself.

     

    Can you file a service request?  http://www.microsoft.com/genuine/selfhelp/ServiceRequest.aspx?displaylang=en&sGuid=896b4b18-d88f-4256-b82a-f9367b2dd09f 

     

    1) Provide a short description the error.
    2) Provide the KB articles that you have tried.
    3) Provide the diagnostic output.

    I wish I could have resolved this for you here.

     

    Take care,
    Michelle

     

    Friday, April 25, 2008 9:07 PM

All replies