none
photo upload problem to blogger

    Question

  • Hi everyone,

    I've been using WLW with no significant issues for the past few months. My last two post to my blogger page both had the same issue with the photos I uploaded: it is no longer possible for the person viewing the blog to click on the photos to view a larger version of them in a new page. The first time this happened I thought it was a fluke so I reloaded all the photos manually via the blogger web interface. Now that it has happened again, this appears to be a repeatable bug with WLW. I suppose I could go in and edit the HTML code, but it would be great to see if there is a way to prevent this from happening in the first place. My page is here: http://sevenmonthsgone.blogspot.com

    It is possible to see the issue in the most recent post. The third last post, which was created using the exact same workflow and template, does not have the same problem.

    I'm using WLW v 14.0.8050.1202

    Any advice would be greatly appreciated,
    Matt
    Thursday, March 12, 2009 4:17 AM

Answers

  • Inside Windows Live Writer, open a post that is broken.  Click on an image.  On the sidebar that appears there is a heading that says 'Link to', and below it there is a combo box, is the combo box set to 'None'?  If so, change it to 'Source Picture' and republish your post.  Does that fix the problem?  If so, then select on the picture again and click 'Save settings as default' hyperlink on the bottom of the image propterties sidebar.
    -Brandon Turner [MSFT]
    • Marked as answer by Matt Lyon Thursday, March 12, 2009 10:02 PM
    Thursday, March 12, 2009 4:49 AM

All replies

  • Inside Windows Live Writer, open a post that is broken.  Click on an image.  On the sidebar that appears there is a heading that says 'Link to', and below it there is a combo box, is the combo box set to 'None'?  If so, change it to 'Source Picture' and republish your post.  Does that fix the problem?  If so, then select on the picture again and click 'Save settings as default' hyperlink on the bottom of the image propterties sidebar.
    -Brandon Turner [MSFT]
    • Marked as answer by Matt Lyon Thursday, March 12, 2009 10:02 PM
    Thursday, March 12, 2009 4:49 AM
  • Thanks Brandon, this did the trick! I must have changed my default settings without realizing.
    -Matt
    Thursday, March 12, 2009 10:04 PM