locked
RTM PP1 Connector install crashes and dies in Vista Ultimate 64 in Dicovery.exe process RRS feed

  • Question

  •  

    Just updated my HP MediaSmart with the awaited RTM PP1. however as I try to install the connector software on my 64 bit machine, the setup crashes trying to find the WHS. Connector seems to be installed, and I can open the consol, but not log in as the whs is not found.

     

    Following is seen in my application event log on the 64 client.

     

    Log Name:      Application
    Source:        Application Error
    Date:          2008-07-25 12:30:21
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      CLIENT-PC
    Description:
    Faulting application discovery.exe, version 6.0.1800.0, time stamp 0x487916eb, faulting module ntdll.dll, version 6.0.6001.18000, time stamp 0x4791adec, exception code 0xc0000374, fault offset 0x00000000000a6e97, process id 0xd50, application start time 0x01c8ee416e0a7490.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2008-07-25T10:30:21.000Z" />
        <EventRecordID>21628</EventRecordID>
        <Channel>Application</Channel>
        <Computer>CLIENT-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>discovery.exe</Data>
        <Data>6.0.1800.0</Data>
        <Data>487916eb</Data>
        <Data>ntdll.dll</Data>
        <Data>6.0.6001.18000</Data>
        <Data>4791adec</Data>
        <Data>c0000374</Data>
        <Data>00000000000a6e97</Data>
        <Data>d50</Data>
        <Data>01c8ee416e0a7490</Data>
      </EventData>
    </Event>

     

    Any Ideas?

    Friday, July 25, 2008 10:38 AM

All replies