Lost connection and can't connect to WHS from Vista or XP


  • Sorry if this is elsewhere but I couldn't see it.  I am probably in MS's target market - I know just enough to get me into trouble. 

    My problem is that after installing WHS and connecting via 2 computers, my connection dropped out on both of them, and I am unable to reconnect. 

    I was in the process of copying files to the shared folders when the connection dropped out.  I had transferred about 20Gb of data when it just lost the connection.  I was asked to Retry, Skip or cxl the particular file. 

    At this time the system tray icon would be red (due to anti virus on one PC) for about 2 minutes, and then turn Grey for about the same, and then back to red, then grey.  It then stayed grey and I havn't been able to log on from either PC since.  I just receive a connection error asking me to check network connection, wait a few minutes if I have just booted WHS and try again.  I tried replacing the network cable with no luck.  Also, since this happened, the hdd light on WHS has been going non-stop.

    Any help here would be great

    Wednesday, March 07, 2007 7:26 AM

All replies

  • Sounds like a similar fault to the one I've encountered.

    Have a look and vote on it if you think it's the same.


    Wednesday, March 07, 2007 8:40 AM
  • I've encountered something similar to this and was going to do some more searching on the subject and possibly filing it a little differently. This is what I've run across and so far was able to duplicate the error each time.

    Wireless laptop begins back on wireless network, I wanted to speed up the back up so I plug the laptop into a wired LAN connection and then verified I was connected with IP through that connection and then disabled wireless. The backup immediately fails, I understand this and almost expect this to happen. However, I was unable to connect back to the WHS at all, the backup would not restart when I attempted manually. It would only connect once I rebooted and logged back in. I was going to try to do a "ipconfig /flushdns" on the server before rebooting to see if this has something to do with it, but just haven't had time to look further into it yet.

    Did you reboot the client PCs after you had trouble?

    Wednesday, March 07, 2007 4:34 PM
  • Sorry it has taken so long to respond, but yes, our problems are very similar.  Is your network connection to the Server dropping out even all the time - not just when copying large files?

    I am also getting a message now saying that the server doesn't recognise my user account. 

    I think this software has a lot of potential, but at the moment it just isn't doing what it is meant to for me.  About every 2 minutes it just cycles between green, grey and orange.  It is very annoying.

    Tuesday, March 13, 2007 4:08 AM
  • Hi

    Yeah, I tried rebooting all computers and still had the same problem with the network dropping out.  I have reinstalled twice since my initial post and still have the same problem, my connection keeps dropping out.

    After the install, the WHS runs ok for a couple of hours, but then just starts dropping out.  The icon cycles from Green, to Orange, to Grey.  Orange is stating that my user account does not match that of my client pc.  Don't know why I am getting this problem as my username and password is the  same on both pcs and server???  When the icon is green, I can connect to the server, but it freezes within about 2 minutes when it cycles to orange.

    Very frustrating. my server is basically a paperweight????

    In Windows Home Network, my 2 pcs are in Mshome, and the server is in Workgroup.  Is this my problem?  If so, how do I change the the server?
    Tuesday, March 13, 2007 4:26 AM
  • I do not think your problem is related to the workgroup, but if you want to change it you can do it like this:

    Work directly on the server PC. 
    Click start,
    right click ‘My computer’
    Select ‘ Properties’
    Select page ‘Computer name’
    Click ‘Change’
    From this page you can change the workgroup (You can also change the server name, but I do not know if that’s a good idea after you have connected computers to it.


    Sometimes my computers also drops out of the WHS.  But all shared printers and folders functions OK.  I have to reboot all the computers and the home server to get back online with the backup service.  But the service runs on the server, it just can’t find my computers. 


    Tuesday, March 13, 2007 9:23 PM
  • Thanks for the advice, I will try it later today and get back to you. Beginners question, but when adding a printer, can you do this in headless mode?  If so just plug it in and I should receive a new option tab in the server console?

    Tuesday, March 13, 2007 9:31 PM
  • As long as you have a driver for the printer it’s very easy.   I have a HP LaserJet 1010 and a Canon IP3000 connected and shared among 6 computers.   The Canon printer does not have any Server 2003 drivers, but it runs great on the Vista driver.  My advice is to look at the manufactures WEB site and download the newest driver for your printer.  (if they do not have a 2003 driver, try the vista driver).  The driver file is most likely compressed, so unzip it in the software folder on the server.

    Connect the USB printer, point the installation wizard to the folder with the new driver and let the server install it. 

    When the installation is finished you will find the printer in the shard folder on your home computers.  Just double click on it to add it to the computer and you are ready to print.



    Tuesday, March 13, 2007 11:47 PM
  • I have absolutely no idea what I am doing wrong.  This is supposed to be for the average use - that I am - but nothing seems to be going the way it is meant to with this op system.

    I plugged in the printer and no change on the Home Server Console.  No installation wizard appearing???


    Wednesday, March 14, 2007 12:22 AM
  • So for the first time WHS seemed to be working how it is meant to.  I figured out how to use Remote Desktop Connection and was able to connect to the server.  That was working but I am getting a failed volume notification, and not able to connect through the console. 

    Also when connected via remote desktop, I still am unable to install a printer.  I have tried connecting a canon LBP 2410 and a HP 3015.  Even trying manually, the search does not find the printers.  When I connect a flash drive it is recognised, so I don't think the problem is the usb port? 

    Any suggestions?
    Wednesday, March 14, 2007 6:13 AM