locked
Re: WGA Validation Problems RRS feed

  • Question

  •  

    I was advised to post in this forum regarding Windows Vista Home Premium. I am one hundred percent certain that it is genuine, but Windows isn't working, and in the lower right corner it says Build 6000  This copy of Windows is not genuine.

     

    I followed the instructions, and typed in my product key on the OEM Software sticker. I did the trouble shooter on the Microsoft website, and at the end of it, it said:

    The validation service is unable to determine whether this copy of Windows Vista is genuine. So, even though I have my product key, it can't be validated?  Please help.

     

     

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c2fa
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-96G67-QHBD6-QDXD6
    Windows Product Key Hash: yynIy+cW9+rDyAF+MgmuQZKn3Jo=
    Windows Product ID: 89578-OEM-7359605-99178
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {1C54C554-0AD7-4EE2-BF24-32FBBE1C2D0E}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1C54C554-0AD7-4EE2-BF24-32FBBE1C2D0E}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-QDXD6</PKey><PID>89578-OEM-7359605-99178</PID><PIDType>3</PIDType><SID>S-1-5-21-2071905249-3588862978-2540315364</SID><SYSTEM><Manufacturer>MSTEST</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="3"/><Date>20070320000000.000000+000</Date></BIOS><HWID>2A323507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>MSTEST</OEMID><OEMTableID>TESTONLY</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

     

    ** Edit **  I'm sorry for posting in this thread...  I couldn't figure out how to get into the main forum. Sorry.

    Saturday, July 19, 2008 11:15 PM

Answers

  • You can reset your Windows Vista activation by performing the following:

     

    1. Click on the Start button and in the Start Search box type in:  slui.exe 4

     

    2. Press the Enter key on your keyboard.

     

    3. Select your Country.

     

    4. Follow the instructions for phone activation.

     

    5.  Once completed, restart your computer.

     

    6.  Then visit http://www.microsoft.com/Genuine/  and click Validate Windows.

     

    • Marked as answer by Carl-S Tuesday, July 29, 2008 7:10 PM
    Monday, July 21, 2008 3:40 AM
    Moderator