locked
OneCare keeps disconnecting my wireless RRS feed

  • Question

  • Hello,

    My wireless keeps disappearing, and I finally found out why:

    In event viewer, I get this

    Network with attributes: (Name=SSID, ID=f1c7403a-82d2-4901-80cd-05f6ac585d9c, AdapterName=USB Wireless 802.11 b/g Adaptor, Type=0, Category=1, Public=2, Identifying=0, IsConnected=0) disconnected.

     

    EventID 9001

    Source WinSS

     

    A few seconds later, I get EventID 9000 stating it is connected again.

     

    Why would OneCare keept disconnecting my wireless connection?

     

    If there is no answer, I will be forced to change security providers.

     

    New computer, Vista 64 (installed OS), 4GB RAM, 500GB HDD

     

     

    Sunday, August 17, 2008 2:47 PM

Answers

  • WinSS is simply logging the fact that the wireless connection has dropped and then it reports that it has been connected. It isn't caused by OneCare.

    Look for interference issues, updated drivers, etc.

    -steve

     

    Monday, August 18, 2008 3:53 PM
    Moderator

All replies

  • WinSS is simply logging the fact that the wireless connection has dropped and then it reports that it has been connected. It isn't caused by OneCare.

    Look for interference issues, updated drivers, etc.

    -steve

     

    Monday, August 18, 2008 3:53 PM
    Moderator
  • FWIW I am having the exact same problem.  As soon as I installed OneCare,,, after a randon amount of time (minutes) my network connection fails and tried to restart,, over and over again,, forever and ever.  Reboot fixes it.  Log out and in does not.  Only a Reboot.  Then I am good to go for a while (like to write this).

    Sunday, August 31, 2008 1:42 AM
  •  

    Just did it again. 

     

    My other PC's are fine.  So,, probably not my Router. 

     

    I will keep poking around.  Let ya know if I find anything.

    Sunday, August 31, 2008 1:50 AM