locked
Will the CRM 2011 SDK dlls work with CRM 4.0? RRS feed

  • Question

  • Hi

    I am developing new functionality for a customer that still uses CRM 4.0, but I would like to use some of the functionality of xRm for 2011, is this possible or will it cause issues?

    Any help much appreciated

    Andy ay

    Wednesday, February 6, 2013 7:07 PM

Answers

  • The xrm assemblies rely on the CRM 2011 web services and pipeline context, so they cannot be used with CRM4.


    Scott Durow
    Read my blog: www.develop1.net/public     Follow Me on Twitter
    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    • Marked as answer by AndyMaySimpl Wednesday, February 6, 2013 10:06 PM
    Wednesday, February 6, 2013 9:14 PM
    Answerer