locked
Missing System Views CRM 2011 RRS feed

  • Question

  • I have a user experiencing a problem I cannot replicate. The user is logging into the system and navigate to the Sales module. Once in the Sales module, the user is navigating to the Contacts entity. On the Contact entity, the user is clicking the drop-down menu to see the list of available Views and there are System Views which are missing from his View list.

    I have confirmed the System Views are still Active and visible to other users with the same security role as this user. I have also confirmed the user does not have sufficient privileges to deactivate nor delete a System View.

    Please note, the user is also missing the "System Views" header in the Views drop-down list.

    Can anyone provide insight as to what may have caused this issue and how I can rectify it?

    Thursday, September 20, 2012 2:30 PM

Answers

  • This ended up being user error. Issue has been resolved.
    • Marked as answer by Meghan Deaver Thursday, May 23, 2013 8:53 PM
    Thursday, May 23, 2013 8:53 PM

All replies

  • and this happens on both the IE and in Outlook?

    I have seen this before.. but only in outlook mode... so when the user logged into IE, all the views was there... In that case.. you should try and repair the Outlook installation.


    Rune Daub Senior Consultant - Dynateam CRM http://www.xrmmanagement.com

    Thursday, September 20, 2012 2:36 PM
  • Yes, this is only happening in IE (the user does not use the Outlook add-in).
    Thursday, September 20, 2012 2:43 PM
  • This ended up being user error. Issue has been resolved.
    • Marked as answer by Meghan Deaver Thursday, May 23, 2013 8:53 PM
    Thursday, May 23, 2013 8:53 PM