locked
Router set up but Domain not venifing RRS feed

  • Question

  • OK my router is set up I have all checkmarks or the WHS console settings but my Domain name details have X's on
    Venifing web site access &
    Venifing remote access
    I have tried 3 different routers.
    My ISP tells me they don't block ports 80, 443, 4125.

    I have set my WHS to have a static address of something like
    Static address 192168.0.129subnet mask 255.255.255.xxx
    Default gateway 192.168.0.1

    Now I set my 2 DNS to what my ISP is sending to me
    DNS  
    75.154.13x.xx
    75.154.13x.xxx

    I have used GRC's Shields up to test the ports both 80 & 443 come up stealth & 4125 comes up closed.

    Friday, January 2, 2009 9:48 PM

Answers

All replies

  •  Questions:
    what is your:
    1- ISP?
    2- make and model of modem?
    3- make and model of router?

    Do you have UPnP enabled in your router, and let WHS configure port-forwarding; or, did you manually forward ports to your WHS?

    As for DNS servers:
    Ideally, those should be entered in your router's configuration, not in any of your client PCs. 
    Your PCs should look to the router for DNS lookups.

    -Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Saturday, January 3, 2009 12:02 AM
  • My Isp is Telus (B.C. Canada)
    I have a modem from speedtouch model 516(i)   http://www.speedtouch.ca/pdf/ST516%20Datasheet.pdf 
     I have tried a modem/ router combo from 2wire, Gateway 2700hg-e manually configured, no upnp support. 
    Also a D-ink Dir -651.(?) 
    Now I have the speedtouch model and a router from D-link model DI 524  manually configured Upnp enabled

    I manually forwarded the ports to the WHS. (on one router I let WHS configure the router but still didn't work)

    Not sure how to enter DNS into routers configuration.
    What should my servers ip address, preferred & alternate DNS read?

    Thanks for the help!
    Saturday, January 3, 2009 1:47 AM
  • Have you tested your remote access web site from a location off your own network? Say, a friend's house, an Internet cafe, or even the local public library? Not all routers deal well with "looping back" through their external IP address. Also, have you tested your port mappings using a site such as Shields Up!, which will tell you if ports are blocked? On that site, you should run a custom port scan of ports 80, 443, and 4125.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, January 3, 2009 3:14 AM
    Moderator
  •  Tboy, that's not just a simple modem that you have there - it's a modem/gateway (in other words, a modem w/ integrated NAT router & firewall.)
    Therefore, running that plus your DIR-615 puts you in what's called a double-NAT setup, which is difficult (at best) to impossible (more typical) to properly configure the port-forwarding chain (gateway-->router-->server.)
    The best, most-reliable way to fix this is to configure your modem to run in what's called bridge mode (where it becomes a 'dumb' modem, and your router handles the ISP connection and firewalling duties.) 
    Read this thread at broadbandreports.com for details on how to do this.

    Also, as Ken said:
    When you test it (after you've verified that Shields Up! doesn't show ports as 'stealth' or 'closed'), if it still doesn't seem to work, re-test from outside of your house.  Most consumer-grade routers just won't do local-loopback.

    HTH,
    Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Saturday, January 3, 2009 4:30 AM
  • Thanks for the link Chris, will try in the morning.
    But if the speedtouch is causing a problem why would I be having the same issues with the 2Wire
    Gateway 2700hg moden/router combo?
    Saturday, January 3, 2009 7:55 AM
  • <<But if the speedtouch is causing a problem why would I be having the same issues with the 2Wire
    Gateway 2700hg moden/router combo?>>

    Are you testing access from inside, or outside?
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Saturday, January 3, 2009 1:51 PM
  • Tboy99 said:

    OK my router is set up I have all checkmarks or the WHS console settings but my Domain name details have X's on
    Venifing web site access &
    Venifing remote access
    I have tried 3 different routers.
    My ISP tells me they don't block ports 80, 443, 4125.

    I have set my WHS to have a static address of something like
    Static address 192168.0.129subnet mask 255.255.255.xxx
    Default gateway 192.168.0.1

    Now I set my 2 DNS to what my ISP is sending to me
    DNS  
    75.154.13x.xx
    75.154.13x.xxx

    I have used GRC's Shields up to test the ports both 80 & 443 come up stealth & 4125 comes up closed.



    If you are sure you are forwarding those 3 ports to the IP address of your server and are still getting stealth on 80 and 443, then either A) there is a problem with the firewall on your server or B) your ISP is blocking those ports, no matter what they tell you.  What add-ins/apps have you installed on your server?  Have you tried temporarily disabling the Windows Firewall on the server and see if it works then?
    Saturday, January 3, 2009 4:00 PM
    Moderator
  • I missed that you had tested with Shields Up!, sorry. If that site is reporting STEALTH for 80 and 443 and you've forwarded ports correctly, then as kariya21 has said something is blocking those ports, probably your ISP.

    I'm not on the WHS team, I just post a lot. :)
    Saturday, January 3, 2009 6:28 PM
    Moderator
  • Ok .... after taking to 3 different People in the tech department of my ISP (I would not dream of calling them tech's) I finally got oft of them that ports 80 & 443 are blocked. they tell me the only way to open them is to upgrade to a business package.... but I can't do this unless I have a business phone line (my ISP is ADSl) but I can't have a business phone unless I have a business .....!!

    Is there another way around this issue (other than changing ISP's, I think we only have one other one here in B.C. Canada and I'm calling them right now!)
    Tuesday, January 6, 2009 6:41 PM
  • It can be done by setting up port forwarding on your router and setting the web server to listen on different ports rather than the default port 80 and 443.
    Tuesday, January 6, 2009 8:12 PM
  • There are good tutorials on how port forwarding is done here.
    Tuesday, January 6, 2009 8:15 PM