locked
I bought a brand new laptop with Windows Vista Basic already installed, but now when loading it states "Windows Vista (TM) Build 6001 This copy of Windows is not genuine" - I've done a diganostic report as below - please help! RRS feed

  • Question

  • Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-4WD8X-M9WM7-CH4CG
    Windows Product Key Hash: EkdqJZ28Y9zyrh7DU/lHNjTXlQY=
    Windows Product ID: 89572-OEM-7332166-00096
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.002
    ID: {FE3E075F-FD9F-45EF-8C9E-3BA0A4E31055}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FE3E075F-FD9F-45EF-8C9E-3BA0A4E31055}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010300.1.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CH4CG</PKey><PID>89572-OEM-7332166-00096</PID><PIDType>2</PIDType><SID>S-1-5-21-33231628-1693358603-3352022747</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro A860                     </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A02</Version><SMBIOSVersion major="2" minor="4"/><Date>20080918000000.000000+000</Date></BIOS><HWID>8A303507018400EA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M09    </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6001.18000
    Name: Windows(TM) Vista, HomeBasic edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: 199086aa-6cb8-4e5b-b698-f2be56f1e8ee
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89572-00146-321-600096-02-6153-6001.0000-3282008
    Installation ID: 015401095301346816684625947441383311587172081485628832
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: CH4CG
    License Status: Notification
    Notification Reason: 0xC004F02A.

    HWID Data-->
    HWID Hash Current: NgAAAAEAAwABAAIAAQABAAAAAwABAAEAnJ8IxtI/3pP6h/yQjpYm6ro18vQ2luyugiKsVrIN

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    M09   
      FACP   DELL    M09   
      HPET   DELL    M09   
      MCFG   DELL    M09   
      SLIC   DELL    M09   
      OSFR   DELL    M09   
      SSDT   PmRef  Cpu0Cst
      SSDT   PmRef  Cpu0Cst

    • Edited by davey1g Monday, August 10, 2009 2:01 PM
    Sunday, August 9, 2009 11:25 AM

Answers

  • I believe your Vista's Licensing Store may have been damaged or corrupted at some point. I would like you to try the below set of steps.  The first set will attempt to reset the Store and the second set will recreate it.  Try the first set and if that doesn't work, move on to the next.

    1) Click the option that launches an Internet Browser
    2) Type: %windir%\system32 into the address field
    3) Find the file cmd.exe
    4) Right-click on cmd.exe and select Run as Administrator
    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms
    6) Hit the Enter key
    7) Reboot twice

    1) Return to the cmd windows 
    2) Type: net stop slsvc  (it may ask you if you are sure, select yes)
    3) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    4) Type: rename tokens.dat tokens.bar
    5) Type: cd %windir%\system32
    6) Type: net start slsvc
    7) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    8) Reboot Twice
    9) You may be required to enter the Product Key again and then Activate

    Please post if this resolves the issue or not,
    Darin MS

    Monday, August 10, 2009 7:43 PM

All replies

  • I believe your Vista's Licensing Store may have been damaged or corrupted at some point. I would like you to try the below set of steps.  The first set will attempt to reset the Store and the second set will recreate it.  Try the first set and if that doesn't work, move on to the next.

    1) Click the option that launches an Internet Browser
    2) Type: %windir%\system32 into the address field
    3) Find the file cmd.exe
    4) Right-click on cmd.exe and select Run as Administrator
    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms
    6) Hit the Enter key
    7) Reboot twice

    1) Return to the cmd windows 
    2) Type: net stop slsvc  (it may ask you if you are sure, select yes)
    3) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    4) Type: rename tokens.dat tokens.bar
    5) Type: cd %windir%\system32
    6) Type: net start slsvc
    7) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    8) Reboot Twice
    9) You may be required to enter the Product Key again and then Activate

    Please post if this resolves the issue or not,
    Darin MS

    Monday, August 10, 2009 7:43 PM
  • Many thanks Darin, this worked a treat...issue resolved!

    Friday, August 14, 2009 9:51 PM