locked
Cant Connect Using Web Interface RRS feed

  • Question

  • Always that i try to connect using the web interface it shows an red X, and it doesnt do anything.
    Saturday, January 2, 2010 2:21 AM

Answers

  • Its managed by an IT team

    Maybe they've applied a policy to your machine that doesn't allow ActiveX controls to be installed?

    You might try testing this with another site that uses ActiveX controls and seeing if that is also rejected.

    Here's an article about how IT teams may control the installation of ActiveX controls: http://msdn.microsoft.com/en-us/library/dd433049(VS.85).aspx
    "We're all in it together, kid." - Harry Tuttle, Heating Engineer
    • Marked as answer by kensm [msft] Monday, January 11, 2010 2:44 AM
    Wednesday, January 6, 2010 2:34 PM

All replies

  • What web browser are you using?
    Are you trying to connect to the Live Desktop or do you mean that you are trying to connect to one of the PCs that is in your Mesh using Remote Desktop from the Live Desktop? If it is the latter, that requires and ActiveX control to be installed on the PC.
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Sunday, January 3, 2010 9:51 PM
    Moderator
  • Im trying to connect to one of the computers that are in my Mesh using remote desktop, how can i install the activeX control because is not asking me to install nothing...
    Monday, January 4, 2010 7:30 AM
  • You didn't answer my questions.

    -Are you connecting via the Live Mesh client?
    -Are you connecting via your web browser?
    -If the web browser, what web browser are you using?

    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Monday, January 4, 2010 3:55 PM
    Moderator
  • Im connecting using a browser, im using Internet Explorer 7

    Tuesday, January 5, 2010 3:40 AM
  • Im not connecting viua the Live mesh client

    Tuesday, January 5, 2010 3:40 AM
  • Im connecting using a browser, im using Internet Explorer 7

    In Internet Explorer, go to Tools/Internet Options/Advanced and click on the "Reset" button on that tab to reset IE to default settings.
    Also, if you are using any Internet Security programs such as Norton or McAfee, try temporarily disabling them as they may be blocking the ActiveX control for Remote Desktop from installing.
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Tuesday, January 5, 2010 2:11 PM
    Moderator
  • Is this on a personal computer, or are the settings managed by an IT team?
    "We're all in it together, kid." - Harry Tuttle, Heating Engineer
    Tuesday, January 5, 2010 2:51 PM
  • Its managed by an IT team
    Wednesday, January 6, 2010 3:08 AM
  • Its managed by an IT team

    Maybe they've applied a policy to your machine that doesn't allow ActiveX controls to be installed?

    You might try testing this with another site that uses ActiveX controls and seeing if that is also rejected.

    Here's an article about how IT teams may control the installation of ActiveX controls: http://msdn.microsoft.com/en-us/library/dd433049(VS.85).aspx
    "We're all in it together, kid." - Harry Tuttle, Heating Engineer
    • Marked as answer by kensm [msft] Monday, January 11, 2010 2:44 AM
    Wednesday, January 6, 2010 2:34 PM
  • Actually, they may be blocking the ports needed by Remote Desktop anyway, even if you can get the control to install. I suspect that Bleak Morn is correct, though.
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Wednesday, January 6, 2010 5:46 PM
    Moderator
  • I had the same problem. I could not run the remote desktop on another device on my mesh from my Win 7 Internet Explorer 64 bit. I tried connecting from the Live Mesh client (Vista 64 bit) and it worked fine!
    Monday, February 15, 2010 3:52 PM