locked
Issues with validation and the like RRS feed

  • Question

  • Ok so I just bought a new HP laptop yesterday and went to download a game called Maplestory, which, yes I have read other threads, does run gamegaurd.

    Upon installation of the game there were already issues with it's compatibility. However I managed to somehow get it to install and run. But I would only be on the game for a mere 2 seconds before something would come up on my computer telling me that I needed to validate my version of windows. So I'd click to go online and do it, and I installed ActiveX and tried to do numerous other things. Still nothing seemed to help. At last I gave up and logged off.

    This morning however I logged on and the screen turned completely black and it told me I needed to validate. So I go to do it and it still has the same options...Except this time I'm in a protected internet mode and can do nothing but get around the web. I have tried restarting, but nothing seems to work. I cannot even bring up the start menu to uninstall any programs that might be causing this.

    I have no idea what to do, but I'd like some help ASAP as I have homework and other things I need to do, and need to access other programs on my computer.

    Also if there is any way I can properly run maplestory, that'd be a big help too.  

     

    Also: Here is the diagnostic report:

    Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f027
    Windows Product Key: *****-*****-GD2PK-BD3R2-44MV3
    Windows Product Key Hash: f7FPE6g/CLFmnJ4E6GbEU9Xn1sA=
    Windows Product ID: 89572-OEM-7332166-00021
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: 4010c195-c22c-4b02-8006-d75e95e5ab7f
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20070204135333566-M:20070203224259859-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.20.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>4010c195-c22c-4b02-8006-d75e95e5ab7f</UGUID><Version>1.5.0723.1</Version><OS>6.0.6000.2.00010300.0.0.000</OS><PKey>*****-*****-*****-*****-44MV3</PKey><PID>89572-OEM-7332166-00021</PID><PIDType>2</PIDType><SID>S-1-5-21-3355373334-1403791631-1938331633</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv6000 (RP304UA#ABA)  </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.12     </Version><SMBIOSVersion major="2" minor="4"/><Date>20061219000000.000000+000</Date></BIOS><HWID>BD303507018400DE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM></MachineData>   <Software><Office><Result>101</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>101</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>27EFEB3DE4ACF0C</Val><Hash>/DbTYOeQlcE23gN+tytvl1Er908=</Hash><Pid>81602-902-1190415-68642</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Sunday, February 4, 2007 9:00 PM

Answers

  • You must uninstall Gameguard until the Gameguard group releases a compatible version (currently they have one international release which is working well, i'm not sure of the US timeframe release).

     

    -phil

    Monday, February 5, 2007 1:04 AM

All replies

  • You must uninstall Gameguard until the Gameguard group releases a compatible version (currently they have one international release which is working well, i'm not sure of the US timeframe release).

     

    -phil

    Monday, February 5, 2007 1:04 AM
  • " Ok so I just bought a new HP laptop yesterday and went to download a game called Maplestory, which, yes I have read other threads, does run gamegaurd.

    Upon installation of the game there were already issues with it's compatibility. However I managed to somehow get it to install and run. But I would only be on the game for a mere 2 seconds before something would come up on my computer telling me that I needed to validate my version of windows. So I'd click to go online and do it, and I installed ActiveX and tried to do numerous other things. Still nothing seemed to help. At last I gave up and logged off. "

    I also bought a new HP laptop yesterday and the first thing I installed was Maplestory. It did ask for permission to run (as it is asking this for EVERYTHING I try to access/install ... it is becoming quite tedious) I said I trusted the program etc and continued.

    I did get an error at another time saying my Vista was not Genuine so I rang HP who pointed me to the microsoft site... and the OS was validated - the "successful" link is still in my history!

    Maplestory however has been running fine for the past 3 hours and I was thrown back to the desktop with the same errors you encountered, yet not less than 5 hours ago my Vista was validated?

    How can it be validated then this validation negated?? It's either Genuine and validated or it's not.. is it going to change its mind everytime I install something or change something? That is ludicrous!

    Friday, February 9, 2007 10:42 AM
  • I have the exact same scenario and i would like to know where i can find this compatible version?

    And is it not weird that when i download something not compatible that my windows version suddenly becomes illigal?

    Is this done on purpose or is this a bug becouse i find this rediculous.

    Thank you, Esteban

    Saturday, February 10, 2007 1:07 PM
  • GameGuard has already provided the fix.  You'll need to ask your game's manufacturer to update their version of GameGuard.

    Thanks!

    Monday, February 12, 2007 10:17 PM