locked
WMP stoppages RRS feed

  • General discussion

  •  

    I had exactly the same problems all of you seem to be reporting. One day, WMP just stopped working. It just so happened that this coincided with one of my sticks of RAM dying on me (in my brand new PC). Got a warranty return on faulty RAM and away she went, all working again. I guess it makes sense that as we continue to install that,  upgrade this etc, we chew into our limited physical memory. Just hazarding a guess, but maybe WMP just wont start if it doesnt have enough free memory to work with. If you are at your witts end, have tried everything that everyone else has tried, like I did, try getting an extra stick of RAM or two.

     

    Cheers,

    Gribbo.

     

    PS. Had 2 x 1 GB 800MHz sticks installed. WMP stopped working when I removed the faulty stick. Started working again as soon as I replaced it with a new one. Now have upgraded to 4GB. Also, Zoom Player is a good alternative if you don't want to spend any money. Thats what I used in the interim.

    Thursday, October 18, 2007 11:39 AM