locked
Vista Invalid License Error RRS feed

  • Question

  • I installed and activated Vista Ultimate on Feb 24, 2007. It worked fine until March 29th at which time  it reported that my copy of Windows Vista was not valid. The dialog box gave me two options, to validate online and to close the dialog box.

     

    I tried to validate online but the validation failed. There were 3 steps to try according to this webpage. I could try none of them because they all required access to the Windows Desktop, which I could not get.

     

    I've contacted Microsoft support and have spent about 5 hours with 7 different people on the phone with no resolution.

     

    After the first 2 hours on the phone failed to produce a resolution I performed a system restore to a point 3 days before the the problem occured. Voila! Everything was working normally. I left my computer and later shut it down. The next day the problem was back because Windows automatically performed the updates again.  I tried to restore back to the same point that previously resolved the problem but that restore point had been automatically deleted by Windows itself. None of the remaing restore points worked.

     

    Windows is still reporting that it is not genuine. I can't print, I can't backup, or restore anything from previous backups. I can't turn off my pc becasue I am afraid I will be unable to again access the desktop.

     

    Here are some details that might help:

     

    #1. In the event log the following message about the Software Licensing Service is displayed:

    The Software Licensing service failed to start. hr=0xC004D401, [2, 4]

     

    I opened the Services snap-in and tried to start the service, but it won't start. The same error is recorded in the event log.

     

     

    #2. Attemting to start the software licensing service from a command prompt results in the following error:

     

    C:\Windows\system32>net start slsvc
    The Software Licensing service is starting.
    The Software Licensing service could not be started.

    A system error has occurred.

    System error 54273 has occurred.

    The system cannot find message text for message number 0xd401 in the message fil
    e for BASE.

     

     

     

    #3. I came across the Microsft genuine Advantage Diasgnostic Tool. It reports and invalid license.

     

    Here is the text results of the diagnostic.

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f027
    Windows Product Key: *****-*****-3M8YV-3F43H-7Q3QW
    Windows Product Key Hash: 90aoalmDmFG0jV0FzUaNLLZZPZs=
    Windows Product ID: 89580-006-5520986-71990
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: cbb76808-6e66-4412-a51c-51e1aa833c0a
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: M:20070401141315953-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041013_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>cbb76808-6e66-4412-a51c-51e1aa833c0a</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-7Q3QW</PKey><PID>89580-006-5520986-71990</PID><PIDType>5</PIDType><SID>S-1-5-21-1390067357-1035525444-725345543</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5NSLI ACPI BIOS Revision 0903</Version><SMBIOSVersion major="2" minor="4"/><Date>20061124000000.000000+000</Date></BIOS><HWID>65EC3507018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>58321F143B5D70A</Val><Hash>7810smD5MJrzpgAUAmPkM5XcDQQ=</Hash><Pid>81605-901-8597292-65315</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    I need a resolution to the WGA problem soon.

     

    Jeff

    Sunday, April 1, 2007 7:25 PM

Answers

  • The confirmation number is:

     

    1032763699

    Tuesday, April 3, 2007 1:56 AM

All replies

  •  

    Hello,

     

    Please check this thread: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=897109&SiteID=25 and let me know if none of these could be your issue. Thank you!

    Monday, April 2, 2007 9:51 PM
  • None of those are my issue.

     

    I did not install any new saoftware, other than Windows Updates, between the time the computer was working, then stopped working.

    Monday, April 2, 2007 11:00 PM
  • Please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860& and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue.  Thank you!

    Monday, April 2, 2007 11:13 PM
  • The confirmation number is:

     

    1032763699

    Tuesday, April 3, 2007 1:56 AM
  • I have the exact same problem. I did do a system restore but like will I have the same problem as this tomorrow. What was the solution?
    Wednesday, August 6, 2008 7:00 PM
  •  A number of WGA issues (as well as some issues not related to WGA) can look very simillare, but have completly different causes and fixes. So I can not answer your question because I don't know what your issue was.

     The best I can tell you is that if, in the furture, you have any Vista Activation or Validation related issue, please come to this Forum, create a new Thread, post a Diagnostic Report and a description of the issue and we will see to getting the issue resolved.

    Thank you,
    Darin Smith
    WGA Forum Manager
    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Wednesday, August 6, 2008 11:29 PM