none
MCP website access problems RRS feed

  • Question

  • Hi 

    Is anyone else having problems access the MCP website at the moment. I can't login anymore and the email back from Microsoft support hasn't exactly been too helpful so far.

    I have logged in before but its been some time. 

    Now I'm being challenged for an access code and MCP ID. I've done the reset and received the temporary code however when I try and use this I get

    Error: 1: One or more of your entries does not match your Customer Profile record.

    I have emailed support yet again to try and find out what is wrong but just wondering is anyone else having problems, or know a resolution to this problem...

    Thanks

    John

     

    Tuesday, November 9, 2010 7:36 PM

Answers

  • I found that calling the regional service center often fixes the problem within minutes. So my advice would be to call them (mail takes longer..)

    http://www.microsoft.com/learning/en/us/help/assisted-support.aspx

    make sure you have you access code at hand

    Maurice


    Maurice
    Tuesday, November 9, 2010 10:08 PM
  • Hi

    Yes I have the same problem and i have emailed the support center and i got this answer

    "Thank you very much for your e-mail regarding MCP secure site access.

    We would like to inform you that for the past few day we are
    experiencing technical error on our MCP secure site and due to this
    reason some MCP's are not authorized until the technical error is fixed.

    Please kindly bare with us while whiles our technical department work on
    the issue, as soon as we receive feedback regarding your issue you will
    be contacted and informed accordingly.

    Thank you very much for your cooperation"


    after that i got this

    "We would like to inform you that we have received feedback from our
    technical department stating that you have now been given access to the
    MCP secure site.

    Please kindly access the MCP secure site:
    http://mcp.microsoft.com/mcp"

    But when i tried lo log in  i found that the same problem is still exist so i have emaild them again

    and i am waiting for the solution

    please tell me if ur problem is resolved and how

     

     

    Saturday, November 13, 2010 11:28 AM
  • If you failed your exam, then I would sume, that you didn't receive any access code.

    Once you pass your first exam, you will get an access code that will give you access to the MCP area.

    With kind regards,

    Konrad

    Tuesday, January 24, 2012 4:39 PM
    Answerer

All replies

  • I found that calling the regional service center often fixes the problem within minutes. So my advice would be to call them (mail takes longer..)

    http://www.microsoft.com/learning/en/us/help/assisted-support.aspx

    make sure you have you access code at hand

    Maurice


    Maurice
    Tuesday, November 9, 2010 10:08 PM
  • Might ring them tomorrow so.

    They've emailed back again with a bog standard "Clear your cache, delete your cookies etc" email

     

    Pretty poor stuff from Microsoft really...

     

    Thanks

    John

     

     

    Wednesday, November 10, 2010 7:27 PM
  • I have exactly the same problem. Everything was fine few weeks ago. I remeber all my data (live id, mcp id etc). I tried to clear cookies, reset access code - no results.
    Wednesday, November 10, 2010 7:48 PM
  • Hi

    Yes I have the same problem and i have emailed the support center and i got this answer

    "Thank you very much for your e-mail regarding MCP secure site access.

    We would like to inform you that for the past few day we are
    experiencing technical error on our MCP secure site and due to this
    reason some MCP's are not authorized until the technical error is fixed.

    Please kindly bare with us while whiles our technical department work on
    the issue, as soon as we receive feedback regarding your issue you will
    be contacted and informed accordingly.

    Thank you very much for your cooperation"


    after that i got this

    "We would like to inform you that we have received feedback from our
    technical department stating that you have now been given access to the
    MCP secure site.

    Please kindly access the MCP secure site:
    http://mcp.microsoft.com/mcp"

    But when i tried lo log in  i found that the same problem is still exist so i have emaild them again

    and i am waiting for the solution

    please tell me if ur problem is resolved and how

     

     

    Saturday, November 13, 2010 11:28 AM
  • i have exactly the same problem and i have emailed the support center and im still waiting the answer.

    actually i didnt access MCP website ,i taked first MCITP Exam before 6 months and i failed .

    now im trying to enter my MC ID and Access Code but this message appears always as

    Error: 1: One or more of your entries does not match your Customer Profile record.

    is that since i failed in my exam!? or whats the reason

    please help.

    regards

    osama badarneh

    Tuesday, January 24, 2012 4:31 PM
  • If you failed your exam, then I would sume, that you didn't receive any access code.

    Once you pass your first exam, you will get an access code that will give you access to the MCP area.

    With kind regards,

    Konrad

    Tuesday, January 24, 2012 4:39 PM
    Answerer