locked
Home server "format drive Z" RRS feed

  • Question

  • I had no complaint with WHS and today was reinstalling windows XP on one on my PC's, went to yesterday's backup of that computer to start to populate some of the data files and  - got a request at 81% to "format drive Z".   Now I cannot access any of my backups from any of my computers...........They all were working fine about 5 months ago........I think one of the windows update messed it up. Please HELP!!!!!!!  I need that data.
    Wednesday, August 15, 2012 11:27 PM

All replies

  • It's more likely a corrupted backup database on the server or a bad driver on the client.

    Your Windows Home Server is fully patched?

    Please check the FAQ: Backup and Restore Trouble Shooting

    Best greetings from Germany
    Olaf

    Thursday, August 16, 2012 7:10 AM
    Moderator
  • Fully patched and all drive are functional. How could it be a bad drive on the client side? I did put in a new drive and reinstalled windows because I couldn't do a full restore from the disk.
    Thursday, August 16, 2012 9:37 PM
  • Hi, I said driver - not drive. There was a bug with certain hardware drivers on client PCs in the past making to mount the backup impossible, if I remember correctly, and a lot of those issues have been fixed later with updates on server side. Do you have other client PCs attached to the server and if, can they mount the backup in question (or an older version of it)?

    Can you access the backup by booting from the home server restore CD and attempting a full restore of the volume containing the files missing to fresh disk?

    You might also need to check all drives of your server and check it's event log for reported issues - especially related to file system and disk.

    Best greetings from Germany
    Olaf

    Friday, August 17, 2012 6:01 AM
    Moderator
  • Well I tried removing and re-installing drivers and that didn't work. I tried the FAQ: Backup and Restore Trouble Shooting, that didn't work.  My old laptop running winxp wasn't able to open a backup.  CD restore did not work......If I was Microsoft I would be a shamed of putting this type of product out there. 6 months ago everything was running well, I wished I never had automatic update set. I bummed! 
    Thursday, August 23, 2012 11:55 PM